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i-Tree is a cooperative initiative



i-Tree is a state-of-the-art, peer-reviewed software suite from the USDA Forest Service 
that provides urban and community forestry analysis and benefits assessment tools. The 
i-Tree tools help communities of all sizes to strengthen their urban forest management 
and advocacy efforts by quantifying the environmental services that trees provide and 
assessing the structure of the urban forest. 

i-Tree has been used by communities, non-profit organizations, consultants, volunteers, 
and students to report on the urban forest at all scales from individual trees to parcels, 
neighborhoods, cities, and entire states. By understanding the local, tangible ecosystem 
services that trees provide, i-Tree users can link urban forest management activities with 
environmental quality and community livability. Whether your interest is a single tree or an 
entire forest, i-Tree provides baseline data that you can use to demonstrate value and set 
priorities for more effective decision-making.

Developed by USDA Forest Service and numerous cooperators, i-Tree is in the public 
domain and available by request through the i-Tree website (www.itreetools.org). The Forest 
Service, Davey Tree Expert Company, National Arbor Day Foundation, Society of Municipal 
Arborists, and the International Society of Arboriculture have entered into a cooperative 
partnership to further develop, disseminate, and provide technical support for the suite.

i-Tree Products

The i-Tree software suite v. 3 includes two flagship urban forest analysis tools and three 
utility programs.

i-Tree Eco provides a broad picture of the entire urban forest. It is designed to use field 
data from randomly located plots throughout a community along with local hourly air 
pollution and meteorological data to quantify urban forest structure, environmental effects, 
and value to communities.

i-Tree Streets focuses on the ecosystem services and structure of a municipality’s street 
tree population. It makes use of a sample or complete inventory to quantify and put a 
dollar value on the trees’ annual environmental and aesthetic benefits, including energy 
conservation, air quality improvement, carbon dioxide reduction, stormwater control, and 
property value increases. 

i-Tree Species Selector is a free-standing utility designed to help urban foresters select 
the most appropriate tree species based on environmental function and geographic area.

i-Tree Storm helps you to assess widespread community damage in a simple, credible, 
and efficient manner immediately after a severe storm. It is adaptable to various 
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community types and sizes and provides information on the time and funds needed to 
mitigate storm damage.

i-Tree Vue (Beta) allows you to make use of freely available national land cover data 
maps to assess your community’s land cover, including tree canopy, and some of 
the ecosystem services provided by your current urban forest. The effects of planting 
scenarios on future benefits can also be modeled. This program is a beta version, i.e., it is 
still in development and feedback is appreciated.

Disclaimer

The use of trade, firm or corporation names in this publication is solely for the information 
and convenience of the reader. Such use does not constitute an official endorsement or 
approval by the U. S. Department of Agriculture or the Forest Service of any product or 
service to the exclusion of others that may be suitable. The software distributed under the 
label “i-Tree Software Suite v. 3.0” is provided without warranty of any kind. Its use is 
governed by the End User License Agreement (EULA) to which the user agrees before 
installation.

Feedback

The i-Tree Development Team actively seeks feedback on any component of the project: 
the software suite itself, the manuals, or the process of development, dissemination, 
support, and refinement. Please send comments through any of the means listed on the 
i-Tree support page: http://www.itreetools.org/support/. You can also use the Report a Bug 
feature available under the Help menu right in the software itself. User feedback will allow 
these tools to be updated and improved!



i-Tree

Components of the i-Tree software suite have been developed over the last few decades 
by the USDA Forest Service and numerous cooperators. Support for the development and 
release of i-Tree v. 3.0 has come from USDA Forest Service Research, State and Private 
Forestry, and their cooperators through the i-Tree Cooperative Partnership of Davey Tree 
Expert Company, National Arbor Day Foundation, Society of Municipal Arborists, and the 
International Society of Arboriculture. 

i-Tree Eco

i-Tree Eco is an adaptation of the Urban Forest Effects (UFORE) model, which was 
cooperatively developed by US Forest Service Northern Research Station (NRS), 
the USDA State and Private Forestry’s Urban and Community Forestry Program and 
Northeastern Area, the Davey Tree Expert Company, and SUNY College of Environmental 
Science and Forestry. The UFORE model was conceived and developed by David J. 
Nowak and Daniel E. Crane (USFS, NRS) and Patrick McHale (SUNY-ESF). The UFORE 
software was designed and developed by Daniel E. Crane and its graphical user interface 
(GUI) by Lianghu Tian and Mike Binkley (The Davey Institute). 

Many individuals contributed to the design and development process of UFORE application 
including Mike Binkley (The Davey Institute), Jaewon Choi (SUNY-ESF), Daniel E. Crane 
(NRS), Greg Ina (The Davey Institute), Robert E. Hoehn (NRS), Jerry Bond and Christopher 
J. Luley (Urban Forestry LLC), Patrick McHale (SUNY-ESF), David J. Nowak (NRS), Jack 
C. Stevens (NRS), Lianghu Tian (The Davey Institute), and Jeffrey T. Walton (Paul Smiths 
College). 

Revisions for i-Tree Eco versions were carried out by members of The Davey Institute, 
including Lianghu Tian, Michael Kerr, Al Zelaya, Scott Maco, and Mike Binkley based on 
input and newly available research from NRS and feedback from i-Tree users. The manual 
was edited and designed by Kelaine Vargas.
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Introduction
Eco was developed to help managers and researchers quantify urban forest structure and 
functions based on standard inputs of field, meteorological, and pollution data. The model 
currently calculates the following parameters based on local measurements:

Urban forest structure, including species composition, tree cover, tree density, tree 
health (crown dieback, tree damage), leaf area, leaf biomass, and information on 
shrubs and ground cover types.

Hourly pollution removal by the urban forest for ozone, sulfur dioxide, nitrogen dioxide, 
carbon monoxide, and particulate matter (PM10). The model accounts for potential 
negative effects of trees on air quality due to BVOC emissions. 

Effect of trees on building energy use and related reductions in carbon dioxide 
emissions.

Total carbon stored and net carbon sequestered annually by trees.

Susceptibility to gypsy moth and Asian longhorned beetle.

Exotic species composition.

Eco makes use of user-collected field data. For large-scale areas (entire cities or 
neighborhoods), a random sample of fixed area plots is analyzed. For smaller-scale 
sites, a complete inventory option is available that will provide information on urban forest 
structure, pollution removal, carbon sequestration and storage, and resource value. Model 
outputs are given for the entire population and, for smaller scale projects making use of 
complete inventories, results are also provided for individual trees.

International urban foresters have shown increasing interest in pursuing Eco projects. The 
i-Tree Team is currently working with cooperators to improve functionality of the model 
outside the U.S as time and limited resources will permit. Currently certain limitations 
apply to international projects both in terms of functionality and required inputs. These 
limitations are outlined in Appendix 3.

For more information on the methodology that underlies Eco, visit www.itreetools.org > 
Resources.

About This Manual

This manual provides all the information needed to conduct an Eco project. We start with 
installing the software and move on to the four project phases:

Phase I: Getting started. In this section, we talk about decisions that need to be made 
right at the outset, such as the boundaries of the study area and whether your inventory 
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will be a random sample of fixed plots or a complete inventory of the site. During Phase 
I, you’ll create a sample inventory if necessary. The final step includes gathering general 
data that you’ll need to have ready, such as air quality data and aerial imagery for the 
optional mapping tool. 

Phase II: Getting started with the software. In this section, we run the Eco software 
and use it to configure our inventory, create inventorying materials, and set-up the PDA 
application for those who will be using this tool to collect data. In the last step, we describe 
how to map the field plots so you know where to start.

Phase III: Out in the field. This section is where all the hard work gets done, beginning 
with setting up the plots. Most importantly, we cover what data fields you need to collect, 
how to do so, and how to enter the data, either onto the paper forms or into the PDA. 
Phase III ends with a description of how to perform Quality Assurance checks to make 
sure your field teams are being as accurate as possible.

Phase IV: Back at your desk: Running Eco. In this section, we describe how to transfer 
data from the paper forms or PDA to the desktop, how to send the data to the Forest 
Service for processing and how to retrieve the results. This section covers all of the 
available reports and describes how to save, export, and print your results.

Appendix 1: Random Plots Workbook: Stratified Sample. If you are conducting a 
stratified sample inventory, Appendix 1 gives step-by-step instructions for generating 
random plots using ArcGIS. 

Appendix 2: Random Plots Workbook: Unstratified Sample. If you are conducting 
a sample inventory that is unstratified, Appendix 2 gives step-by-step instructions for 
generating random plots using ArcGIS. 

Appendix 3: International Limitations. International users will find certain limitations to 
functionality as well as specific data requirements. These are outlined in Appendix 3.

Appendix 4: Data Collection Forms. The paper forms for collecting sample or complete 
inventories are provided in Appendix 4.
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System Requirements

Desktop/laptop computer requirements

Minimum hardware:

•  Pentium or compatible 1600 Mhz or faster processor

•  512 MB of available RAM

•  Hard drive with at least 500 MB free space

Software:

•  Windows XP service pack 2 or higher OS

•  Microsoft Excel

•  Microsoft Data Access Component (MDAC) 2.8 or higher (included in i-Tree 
installation)

•  .NET 2.0 framework (included in i-Tree installation)

•  Adobe PDF Reader 9.0 (included in i-Tree installation)

•  For PDA users, ActiveSync 4.5 or higher for windows XP or Mobile Center 6.0 or 
above for Vista (included in i-Tree installation)

•  Crystal Report 2008 Runtime (included in i-Tree installation)

PDA requirements

•  Windows Mobile 2003 or higher OS

•  .NET 2.0 compact framework (included in i-Tree installation)

Installation

To install Eco:

1  Visit www.itreetools.org to download the software or insert the i-Tree Installation 
CD into your CD-ROM drive. 

2  Follow on the screen instructions to run the i-Tree setup.exe. This may take several 
minutes depending on which files need to be installed. 

3  Follow the Installation Wizard instructions to complete the installation (default 
location recommended). 

Installation

http://www.itreetools.org
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You can check for the latest updates at any time by clicking Help > Check for Updates.

Exploring Eco with the Sample Project

Now that you’ve installed Eco, you would probably like to see a little of what the software 
can do. To allow you to explore the program, we’ve included a sample project based on a 
random sample inventory of the urban forest of Washington DC. 

1  You can begin by opening Eco using your computer’s Start menu > (All) 
Programs > i-Tree > i-Tree Eco. 

2  You will find the project under File > Open DC Sample Project. 

Under Edit, you can see a list of the inventory records. Clicking Edit Plot brings up a 
window showing all the inventory fields that were collected for one plot. In the Tool Bar 
under View is the View Project Window option. Clicking this option opens the Project 
View, an outline of all the inputs and outputs of the project. Click the plus signs to open 
each outline level and view the different charts and tables. The charts and tables can also 
be accessed from the Tool Bar under Reports. In addition to charts and tables, you can 
access the written report and the mapping feature under Reports and in the Project View. 
From the Tools menu, you can launch the PDA utility and explore some of the options 
there. We will, of course, explain all of these functions and more in greater detail, but for 
now feel free to explore and see what’s available. 
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Early Decisions to Be Made

Before you get started with Eco there are several decisions that must be made. In this 
section, we’ll describe some of the pluses and minuses of each option to help you choose.

What are the boundaries of your study area? 

 An Eco analysis can be done for an entire city, a neighborhood, a park, or even a backyard.

Will your inventory be a complete inventory of the entire study area or a series of 
sample plots?

A typical Eco project involves inventorying a series of sample plots distributed across a 
city, a large university campus, or other broad, diverse landscape. Occasionally, however, 
some users have opted for an Eco analysis of small, discrete areas, such as a residential 
parcel or a commercial property. In this case, a complete inventory of all trees on the site 
makes more sense. Keep in mind, however, that data collection on each tree is intensive, 
and sites with many trees will be very time consuming. Also, reporting for complete 
inventories is limited and does not include information on energy conservation, air pollution 
contributions by shrubs, or available planting space.

What kinds of field data will you collect?

For sample inventories, certain information is required, while other variables are optional. 
Each variable collected adds depth to the analysis but also adds to the cost of the project. 
There are four optional data categories for sample inventory analyses: 

Plantable space: If you would like to determine the available planting space for your 
study area, you will need to collect information on the proportion of each plot that is 
plantable. 

Energy: If you would like to assess the effects your urban forest is having on energy 
consumption, you will need to collect information related to nearby buildings (distance 
and direction from trees).

Shrub: If you would like to know the effects your study area’s shrubs are having on air 
pollution, you will need to collect information on the species, height, and cover of the 
shrubs within the plots. 

Hydro: A version of i-Tree coming soon will offer the ability to assess the effects of 
urban tree cover and impervious surfaces on hourly stream flows and water quality 
in an urban watershed. If you are interested in making use of the Hydro application, 
you will need to supply data that includes the amount of impervious surface and shrub 

Phase I: Getting Started
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cover under the dripline of each tree. If the boundaries of your Eco analysis overlap 
with that of a watershed that might be applied to the coming Hydro application, you 
may wish to collect this information now, as it is difficult to determine through other 
means such as remote sensing. 

To conduct your inventory, will you use (a) the i-Tree PDA tool, (b) paper forms, or 
(c) a non-i-Tree inventory platform?

The Eco software package includes a PDA application for use in conducting inventories 
that works seamlessly with the desktop application. It is customizable for your city’s 
inventory needs, easy to use, and results in a database that is properly formatted for 
Eco and can be uploaded with a single click. The PDA application works with Pocket PC 
devices running Windows Mobile 2003 or later. 

If your community lacks funding to support the use of PDAs or you simply prefer to use 
an alternate method, that’s no problem. Inventories can be conducted using paper forms, 
proprietary inventory tools, spreadsheets, etc. An inventory form is included to make 
inventorying simpler, and the desktop Eco application includes a user-friendly input form to 
simplify the data entry process. You should review the section Phase III: Out in the Field: 
Collecting Data to help with planning.

Creating a Sample

If you are conducting a sample inventory of a large-scale study area, the most important 
step in planning is to create the random sample of the plots. There are several decisions 
to be made before you begin. 

Will you stratify your sample?

For some studies, stratifying (sub-dividing) the study area into smaller units can help 
clarify differences across the study area. For example, you might stratify your city into 
land-cover classes so that you can compare the urban forest effects in industrial areas 
with those in residential areas. One additional benefit to stratification is that it allows you to 
make use of Eco’s Maps function, which presents the results of your urban forest analysis 
in spatial form (see below). 

In a study with no stratification, plots are laid out randomly across the study area. This is a 
simpler method and offers the advantage of true randomness. True randomness, however, 
might not provide you with a true picture of your urban forest. Consider, for example, an 
extreme case of a city that is divided into two land uses: single-family residential (10% of 
total area) and industrial (90% of total area), with all of the trees in the residential district. 
A true random sample would place 10% of plots in residential areas and 90% of plots in 
the industrial area and would result in an incorrect picture of the urban forest. Because 
in most cities, the trees themselves are not distributed randomly across land uses or 
neighborhoods, stratified sampling can offer a more accurate picture of the urban forest.
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With stratification, the study area is divided into smaller units prior to determining the plots. 
The number of plots in each stratum is based on which areas are believed to have the 
greatest variability or are of greatest interest. Often the majority of the plots are distributed 
within residential and forest /vacant land uses, as these areas tend to have the greatest 
density of trees. One disadvantage of stratification is that it might make future studies that 
revisit the same plots difficult if land uses change over time. 

If you decide to stratify your sampling, be sure not to choose too many categories or 
strata. The number of strata used in an Eco project is typically between 5 and 10 (for an 
analysis with 200 total plots) and can not exceed 14. Too many categories can lead to 
analysis problems, as too few plots may fall in some strata. Each stratum should have at 
least 20 plots.

How many plots will you inventory and how big will they be?

The number of plots to be inventoried must be determined. As a general rule, 200 plots 
(1/10 acre each) in a stratified random sample (with at least 20 plots per stratum) will yield 
a standard error of about 10% for an estimate for the entire city. As the number of plots 
increases, the standard error decreases and you can be more confident in the estimate for 
the population. The graph provides a rough estimate of how the standard error of the total 
number of trees in a city changes based on the number of plots sampled. Note how for the 
first 100 plots, the standard error drops more rapidly than for the second 100 plots, although 
the standard error continues to drop with increased sample size. 

Keep in mind, however, that as the number of plots increases, so does the time and cost 
of field data collection. A crew of two people can typically measure 200 plots within one 
summer for a city with about 20% tree cover. The actual number of plots to be measured 
differs based on many 
factors, including the 
size of the city and 
tree cover. [Note: We 
recommend selecting 
an extra 5–10% to 
use where a plot is 
inaccessible.]

The standard plot size 
for an Eco analysis is 
a 0.1 acre circular plot 
with radius of 37.2 ft. 
If necessary, smaller 
or larger plots can be 
used, for instance, if you 
are analyzing a small 
area in which 0.1 acre 
plots would overlap.
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What kind of randomization method will you use?

For unstratified samples, you might wish to use different methods of randomizing the plots 
themselves across the study area: 

•  Random: plots are laid randomly

•  Grid: plots are laid on a fixed grid (equidistance between plots)

•  Randomized grid: plots are laid randomly within evenly spaced grid cells 

Note however, that this manual only includes instructions for creating a completely random 
sample.

Creating the sample

Appendices I and 2 describe methods for creating a set of random plots using ESRI 
ArcGIS, but you can use any method you like, including paper maps and pencil, as long as 
it follows random sampling conventions.  

Gathering General Data

Air quality data

Users in the United States do not need to provide air quality data for an Eco analysis, 
unless they wish to submit local data or use data from a year other than 2000. Users 
outside the U.S. or users with local data should submit their hourly air pollution data for 
a complete year in Microsoft Excel format with column names and data as shown in the 
table below. Pollution data should be sent to i-Tree support at info@itreetools.org as an 
email attachment referencing the Eco project it is associated with. The data should be 
submitted at the same time the project is submitted to the Forest Service.

Column Column name Format Description

A Year Number The year the data were recorded

B Month Number The month the data were recorded (1–12)

C Spname Text Name of pollutant; must be CO, NO2, O3, 
PM10, SO2

D Cityname Text The name of the city where the pollution 
monitor is located

E Addr Text The address of the pollution monitor (cannot 
exceed 5 characters including spaces)

mailto:info%40itreetools.org?subject=
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Column Column name Format Description

F Units Number 1 indicates µg/m3; 7 indicates ppm

G Quantity Number The concentration of the pollutant in ppm 
for CO, NO2, O3, SO2; and in µg/m3 for PM10

H Day Number The day the data were recorded (1–31)

I Hour Number The hour the data were recorded (1–24)

Weather data

Hourly weather data are necessary to analyze air pollution removal by the urban forest 
and are available within Eco for most cities around the world for the years 1995–2005. If 
you wish to provide your own weather data, more information and formatting requirements 
are provided at www.itreetools.org under Resources.

Gathering Map Data

If you chose to stratify your sample, Eco offers the option of visualizing your results 
spatially by making use of the 2001 National Land Cover Dataset (NLCD), which is 
distributed by the Multi-Resolution Land Characteristics Consortium (MRLC;  
www.mrlc.gov). With Eco’s Maps option (still a Beta version under development), results of 
your analysis related to carbon storage, carbon sequestration, structural information, 
pollution removal, canopy cover, available planting space, and tree density are mapped 
directly onto NLCD images. This option does not require GIS knowledge or software.

NOTE: The Maps option is only suited to stratified samples. If you did not stratify your 
sample, you can use this option to view the NLCD maps, but you won’t see the results 
of your own analysis. For unstratified samples, using the i-Tree Vue software will offer 
greater value.

Due to limited data availability, the Maps option is currently only available for projects 
in the United States.

To make use of the Maps option, you’ll need to procure three images for your study area 
from the NLCD datasets: land cover, percent impervious cover, and percent tree canopy. 

MRLC Consortium Viewer

The MRLC Consortium Viewer is the gateway to obtaining the necessary images. To get 
started: 

http://www.itreetools.org
http://www.mrlc.gov
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1  Turn off any pop-up window blockers in your browser, go to http://gisdata.usgs.net/
website/MRLC, and review the user instructions. 

2  Click Launch MRLC Consortium Viewer to begin.

3  Use the Zoom tool to focus the window tightly on your study area.

4  You can use the categories under Display, such as Places, Transportation, 
Boundaries, and Hydrography, to help you clarify your boundaries. Click the 
green arrow to the left of the category to view the options and then check the 
boxes to show the information on the map.

5  Once you have focused on your study area, click the Download tab on the right, 
click the arrow next to Land Cover and select only these layers:

NLCD 2001 Land Cover  
NLCD 2001 Canopy (Tree Cover) 
NLCD 2001 Impervious Surface

6  Use the rectangular Download tool from the toolbar group on the left to draw a box 
around the final download area on the map. Be careful not to drag the tool beyond 
the map edges as this causes a reset of the viewer.

7  A pop-up window will appear. Make sure that all three datasets are present in the 
download window because the three images must be downloaded at the same 
time with the exact same extents. For each layer, click Download and the Save 
File window will appear. 

8  Click Save and navigate to the location where you want the folder stored and 
change the default name to Land_cover, Canopy, or Impervious_Surface as 
appropriate.

9  Unzip each folder into your preferred location. Make a note of where the folders are 
stored; you’ll need this for Phase II. 

With your sample created, your general data collected, and your maps downloaded if 
desired, you’re ready to move on to Phase II and get started with Eco!

http://gisdata.usgs.net/website/MRLC
http://gisdata.usgs.net/website/MRLC
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Once you’ve decided which fields to collect during your inventory and created a random 
sample if appropriate, it’s time to get started with the software. 

To begin working with Eco, click your computer’s Start menu > (All) Programs > i-Tree > 
Eco.

Creating a New Project

To start a new project:

1  Click File > New project. The Save i-Tree Eco Project window will appear. 
Navigate to the location where you want to save the project, give it a name, and 
click Save. 

2  The Creating a New Project window will appear. It asks you for the location of 
four required databases (Species, Location, Input, and Report) and three optional 
images (Land Cover, Impervious Cover, and Tree Cover) to be used for mapping 
results. 

a  The first two blanks are filled in automatically and should be left as they are. 

b  The Input and Report databases are unique to a given project. Click Create 
and navigate to the location where you want to create each file. In the File 
Name field, supply a name (e.g., MyTown_2009_Input and MyTown_2009_
Report), and click Save.

c  If you decided to use the Maps option to visualize your results on aerial 
imagery and have obtained the necessary images from the NLCD, 
enter the locations of the files in the next three blanks. For each (Land 
Cover, Impervious Cover, Tree Cover), click Browse and navigate to the 
appropriate folder you unzipped earlier. Select the .tif image within that 
folder.

You can return to this window to make changes later by clicking File > Update Project. If 
you have already started data collection, however, avoid making changes that would affect 
the quality or integrity of the data.

Creating/Configuring Inventories 

Once all four tables and three image files (if desired) have been entered: 

1  Click Configure Input. The Creating/Configuring Inventories window will open.

Phase II: Getting Started with Eco
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2   Type in your location in the Location Name field and choose nation, state, 
county, and place from the drop-down menus. [Note: If the community that 
includes your study area extends across more than one county, you may have to 
try all relevant county names before the community name appears in the menu.]

3  Give the series a name to identify the exact nature of the project, e.g., “ParkTrees” 
or “City,” to distinguish it from other Eco projects done at the same time in the 
same place, if necessary. 

4  If you plan to reinventory your plots in the future, check the box marked Data 
collected permanent? This option is only valid for sample inventories.

5  Indicate whether you will be collecting a complete inventory (Inventory - 100% 
census) or sampling with random field plots. 

a  For sample inventories, select the sampling method from the drop-down 
box: If you stratified your sample, select Stratified Random Sample. If 
your sample was unstratified and plots were completely randomized, select 
Simple Random Sample. If your sample was unstratified and you used 
the fixed grid or randomized grid methods to randomize the plots, select 
accordingly. 

6  Type in the year of the inventory and choose between English and metric units. 

7  When you are finished, click Add to Database.

If you are conducting a sample inventory, in the next step you’ll define your plots.

1  Click Define Plots. This function creates the proper number of empty rows in the 
database. 

2  You can choose between Manually Create and Load from Files. 

a  If you created a sample using one of the methods in the Appendices or 
used your own method that yielded the Eco-ready PDA sample output (the 
plot list report text file, the strata area report text file, and GIS projection 
file), select Load from Files. Click the button to the right of each file type, 
and navigate to each of the files. Set your plot size (usually 0.1 acre with a 
radius of 37.2 ft, but other sizes are acceptable) and click OK to load plots 
into the database. 

b  If you used an alternate method (such as paper maps and pencils), click 
Manually Create, enter the number of plots you will be measuring, the plot 
size, and the study area size, and click OK. The appropriate number of 
empty plots will be entered in the database. 

3  Click Exit to close the window.
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Creating Field Data Collection Materials

Your final step is to create the field data collection materials you will need. You can choose 
to collect data on paper forms or on PDAs. 

1  To create paper forms for a sample inventory, click on the Print button next to 
Sampled Paper Collection.  These forms are also available in Appendix 4 or from 
the tool bar under Tools.

2  To create paper forms for a complete inventory, click on the Print button next to 
Inventory Paper Collection. These forms are also available in Appendix 4 or from 
the tool bar under Tools. 

We’ll cover each aspect of how data collection relates to the forms in Phase IV below, 
but for now take a moment to familiarize yourself with them. The sections on the form 
conform to the main categories of data collection. For sample inventories, this includes 
plot information (address, GPS coordinates, sketch), permanent reference data for 
locating the site in the future, land use and cover data, ground cover, shrubs, and trees. 
For complete inventories, this includes general location information, tree characteristics, 
and land use type. 

NOTE: If you have decided to conduct your inventory on paper or with a method other 
than a PDA, skip ahead to Mapping Field Plots.

To use the PDA application to conduct your data collection, click Launch PDA Program 
Generator.  

Configuring PDA for Data Collection

When you are ready to begin working with the PDA, connect it to your computer. Your 
computer must recognize your PDA. If it does not do so automatically, follow the 
instructions that came with the device to achieve this.

Check status and install necessary components

If you are still following along with the directions above, the i-Tree Eco PDA Utility window 
should be open on your screen. If not, from within the Eco desktop application, click Tools 
> PDA Utility. 

1  Your first step should be to see what software needs to be loaded on the PDA. To 
do so, click Check PDA Status. If any components are missing, they will be shown 
in red and an Install button will appear. 

2  Click Install to add the necessary components and follow the instructions on the 
screen and on the PDA.
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Setting the Project Definitions

Once the PDA is properly set up: 

1  Click the Project Definition tab in the PDA Utility interface. Each of the steps 
represented by the buttons shown on this screen must be executed. Some may be 
repeated later without any harm. However, once the project is set up, changes to 
the project definition are usually not made.

2  Import Information from Location Database: This button loads information from 
the Eco Location Database in its default location onto the PDA. 

3  Add/Edit/Delete Survey Team Information: This button brings up a screen that 
allows you to edit survey team names that will appear on the PDA during log-in.

4  Add/Edit/Delete Additional Ground Cover Types (sample inventories only): 
This button brings up a screen that allows you to edit the ground cover types to be 
included in the data collection. Ten come preloaded and the ID numbers 1–49 are 
reserved. You may enter up to 50 more ground cover types using the ID numbers 
50–99. 

5  Import Plot List from Field Input Database for Project (sample inventories 
only): For projects involving a sample inventory, the list of available plots must be 
imported so they can be selected from the list on the PDA. Clicking this button 
brings up a screen that lists all plots created above in the Creating/Configuring 
Inventories: Define Plots window. 

a  Click the button at the bottom labeled Import All Plots from Field Input 
Database. As plots are completed, they will disappear from the lower box of 
uncompleted plots so you can follow the progress of your project.  
 
[NOTE: The plot list should only be imported once onto each PDA during 
the course of a project!]

6  Populate Field Input Database with Cover Types (sample inventories only): This 
button will update the local database with any Ground Cover Types added above.

Setting the Project Options

When you have completed each of the Project Definition tasks, click the Project Options 
tab to move on. The pre-defined items on the left are as you set them under Creating/
Configuring Inventories and can only be changed there. 

1  Under Field-Defined Items on the right, check the boxes next to each option 
(plantable space, energy, shrub cover, and hydro) you decided to measure during 
Phase I: Early Decisions. 
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2  Also, check the box next to Photo if you will be taking pictures of the plots or trees. 

3  Click Update Config File when you are finished.

Applying the new configuration settings to the PDA

Click the PDA tab to begin applying the new settings to the PDA. With the PDA connected 
to your computer and ActiveSync running: 

1  Click Send Configuration to PDA.  
[NOTE: Defining and sending project configuration data is typically done only once 
at the start of the project. This procedure will automatically clear the PDA of any 
existing field data.] 

2  Once the project data have been sent to the PDA, click Exit on the PDA Desktop 
interface. 

3  If necessary, click Exit to close the Creating/Configuring Inventories window and 
click OK to leave the Creating New Project window. 

Mapping Field Plots

The final step before data collection can begin is to determine the physical location of the 
plots. If the random plots were created in a GIS using the Random Plots Workbooks in the 
appendices or another method, the plot shapefile can be overlaid on digital aerial photos 
of the study area to aid crews in locating plots and plot centers on the ground. If digital 
photos are not available or if the plots were created manually, they can be located on a 
digital land use or road map or on paper maps. Plot centers and plot boundaries should be 
identified.

With your plots plotted and your PDA configured or forms printed, you are ready for field 
data collection!
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Phase III: Out in the Field

Plot Establishment

Sample inventorying begins with plot establishment. (If you’re conducting a complete 
inventory you can skip to the next section.) Get permission to access the property if 
necessary (from resident or property owner). 

If you are unable to enter the plot or to collect data from afar, select an alternate plot. If 
you have a list of alternate plots, select the first plot from the list for that land use. For grid 
sampling schemes, the plot should be located in the same grid and land use as the non-
accessible plot. Do not skip around the alternate list; go in sequence. 

Locate the plot center and plot boundaries using the aerial photographs and/or maps you 
created during Phase II. If the plot is sloped, measure slope with clinometer and adjust plot 
width accordingly. Adjusted plot radius can be read from the following table: 

Slope % 5 10 12 15 17 20 22 25 27 30
Slope angle 2.9 5.7 6.8 8.5 9.7 11.3 12.4 14.0 15.1 16.7
Adj. radius (1/10 acre plot) 37.3 37.3 37.4 37.4 37.5 37.6 37.7 37.8 37.9 38.0
Adj. radius (1/6 acre plot) 48.1 48.2 48.2 48.3 48.4 48.5 48.6 48.8 48.9 49.1

In some cases, the plot center may fall in an inaccessible location, such as the middle of 
a building or highway. In this case, do not choose an alternate plot, but instead follow the 
instructions for Inaccessible Plot Centers to select a Tree Measurement Point (TMP) to 
use for subsequent data collection. 

Collecting Data 

With the plot center, plot boundaries, and if necessary, a TMP, determined, you are ready 
to begin data collection. In the following sections, each data field is described in detail 
along with information on how to enter data on paper forms or using the PDA.

Survey information

Date: Optional. Date of data collection.

Paper (sample and complete): Enter under DATE. 

PDA (sample and complete): Date is entered at the beginning of an inventory 
session under Login.

Crew: Optional. Name or number of crew conducting inventory.
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Inaccessible plot centers

In some cases, your plot center might fall in a location that is inaccessible, such as 
within a building or in the middle of a highway. The following describes how to determine 
plot boundaries and location of trees when plot centers are inaccessible (note that the 
numbers in the example only apply to 0.1 acre plots) (Fig. 1).

Determine ‘a’ by estimating the approximate location of the true plot center from the 
aerial photo or map. Then calculate ‘b’ by subtracting ‘a’ from the plot radius (e.g., 37.2 
ft. for a 0.1 acre plot). Then ‘b’ is the distance from the plot boundary to the building wall.

To outline the general plot boundary walk parallel to the building for 26.2 ft (y1), then 
perpendicular to the building for 11 ft (x1). This would represent a point along the 
boundary approximately 45˚ from the start. If you then walk 11 ft (y2) parallel to the 
building’s edge, and 26.2 ft (x2) perpendicular, the next plot boundary would be reached; 
representing a point 90˚ along a circle from your starting point. 

To locate the trees that are in-plot more easily, the crew should first determine the plot 
boundaries as described above, and then pick a point from which distance and direction 
can easily be measured 
to serve as the Tree 
Measurement Point 
(TMP). In the figure, a 
corner of the building 
has been chosen as the 
TMP (the TMP should 
be recorded in the 
notes, e.g., northwest 
corner of building). 

Remember to only 
record trees that are 
within the radius of the 
true plot center. Trees 
c, d, and f are all within 
the true plot boundary 
and must be inventoried. 
Tree e, on the other 
hand, is within 37.2 ft 
of the TMP, but not of 
the actual plot center. 
Therefore, it lies outside 
the plot boundary and is 
not tallied. 

Fig. 1. Determining a Tree Measurement Point and plot boundaries
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Paper (sample and complete): Enter under CREW. 

PDA (sample and complete): Name is entered at the beginning of an inventory 
session under Login.

Tree ID start no.: PDA only. A starting number for Tree IDs can be set for each PDA under 
Login so that duplicate numbers are not assigned.

Plot information

Plot ID: Required for sample inventories. Plot ID must be a unique identifier. 

Paper (sample): Enter a unique number under PLOT ID at the top of both pages.

Paper (complete): NA

PDA (sample): In the main Plots menu, select the Plot ID from the drop-down 
menu of all generated plots. 

PDA (complete): NA

Plot address: Required for permanent plots. Street address and any notes for locating 
plots in areas without street addresses. 

Paper (sample): Enter under Plot address. 

Paper (complete): Enter under Location/Address.

PDA (sample): Enter under Plots > Address. 

PDA (complete): Enter under Trees > Address.

Stake: PDA (sample) only. If the location of permanent plots has been marked by a 
permanent identifier, check this box.

GPS Coordinates: Optional. GPS coordinates help if revisiting the site is necessary. 

Paper (sample): Record latitude and longitude under GPS COOR. 

Paper (complete): Record latitude and longitude under X Coord. and Y Coord.

PDA (sample and complete): NA 

Photo: Optional. Use this field to keep track of photo number and roll/card ID if photos are 
taken.

Paper (sample and complete): Record under PHOTO ID.

PDA (sample): Record under Plots > Photo.

PDA (complete): Record under Trees > Add > Photo.

Plot sketch: Optional. Draw a sketch of plot. Note distance and direction from plot center 
to fixed objects; sketch fixed objects in relation to plot center.
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Paper (sample): Sketch in empty space at the top of page 1.

Paper (complete): Sketch on the back of the form.

PDA (sample and complete): NA

Plot contact info: Optional. If available, record contact person’s name and phone number. 
For residential land uses, do not ask for this information, but if name is on mailbox, record 
it. Owner vs renter status is useful if it comes up in conversation. 

Paper (sample): Record name and phone number under Plot contact info.

Plot (complete): NA

PDA (sample): Record under Plots > Comment. 

PDA (complete): NA

Percent measured: Required for sample inventories. The amount of the plot that the field 
crew is able to access and measure, either directly or by estimation. This allows for data 
collection for a partial plot. For example, if 10% of the plot is obscured from view behind 
a building or a tall stockade fence on land that you could not get permission to access, 
you would record 90%. (Safety concerns may also be a factor in accessing portions of the 
plot.) However, if you were able to look over a fence and estimate tree, shrub and ground 
covers and estimate DBH and other measurements for trees present on plot behind the 
fence, you would record 100%. 

Paper (sample): Record under Percent measured.

Paper (complete): NA

PDA (sample): Record under Plots > % Measured.

PDA (complete): NA 

Tree cover: Required for sample inventories. The amount of the plot covered by tree 
canopy (in percent). You can imagine this as the area of the plot that would be shaded by 
trees when the sun is directly overhead, ranging from 0 to 100%. Tree cover can come 
from trees located outside the plot, so plots not containing trees can have tree cover. 
Record 0%, 100% or mid-points of 5% intervals (3, 8, 13, 18, etc.). 

Paper (sample): Enter under PLOT TREE COVER (%).

Paper (complete): NA

PDA (sample): Enter under Plots > % Tree cover. If there are no trees present, 
check the box next to No Trees on Plot.

PDA (complete): NA. 

Shrub cover: Required for sample inventories. The amount of the plot covered by shrub 
canopy (in percent). You can imagine this as the area of the plot that would be shaded 
by shrubs when the sun is directly overhead, ranging from 0 to 100%. Don’t double-count 
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multiple layers of shrubs. Record 0%, 100%, or mid-points of 5% intervals (3, 8, 13, 18...). 

Paper (sample): Enter under SHRUB COVER (%).

Paper (complete): NA

PDA (sample): Enter under Plots > % Shrub. If there are no shrubs present, check 
the box next to No Shrubs on Plot.

PDA (complete): NA 

Plantable space: Optional. If you decided during Phase I: Getting Started: Early Decisions 
to measure the plantable space, estimate the amount of the plot area that is plantable for 
trees [i.e., plantable soil that is not under tree canopy or other overhead restrictions and 
where tree planting/establishment would not be prohibited due to land use (e.g., footpath, 
baseball field, etc.)]. Planting underneath utility wires is permitted. Record 0%, 100% 
or mid-points of 5% intervals (3, 8, 13, 18, etc.). [HINT: A more accurate measurement 
can be obtained by using the sum of the following ground covers (collected below) as a 
starting point to evaluate plantable space: soil, duff/mulch, herb/ivy, maintained grass and 
unmaintained grass.]

Paper (sample): Enter under PLANTABLE SPACE (%).

Paper (complete): NA

PDA (sample): Enter under Plots > % Plantable.

PDA (complete): NA 

Reference Objects

Required for sample inventories. Identify at least one landmark visible when standing at 
plot center. Permanent plots require two, and two are recommended in all cases where 
the plot center is difficult to locate or identify. Reference objects do not have to be located 
within the plot. If you selected a TMP earlier because your plot center was inaccessible, it 
should be used as one of your reference objects. 

Try to use objects that are likely to be present 5 to 15 years from now (e.g., stop 
signs, telephone poles, permanent structures, sidewalks/driveways). If the plot falls in 
a forested area and there are no man-made or permanent objects within sight, select 
two unique or “witness” trees (striking species or large DBH) that you expect to be 
present on the plot in the future. Photo(s) of reference objects are helpful. Describe the 
reference object very specifically (e.g., telephone pole 5 ft from left edge of driveway, 
when facing the house). Measure the distance and direction (1°–360°) to each reference 
object from the plot center.

Paper (sample): Record the description, direction, and distance for one or two 
reference objects. 

Paper (complete): NA
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PDA (sample): From the Reference Object window, click Add and select an object 
type from the drop down list. Enter a distance and direction and click Save. Repeat 
if necessary for a second object. Click Exit when complete.

PDA (complete): NA

Tree Measurement Point (TMP): If the plot center was inaccessible, you should select 
one of your reference points to serve as TMP. 

Paper (sample): Circle Y or N under Tree Measurement Point to identify a 
Reference Object as a TMP.

Paper (complete): NA

PDA (sample): In the Reference Object window, enter TMP in the Comment field 
of the object serving as the TMP.

PDA (complete): NA 

Land Use

Actual land use: Required for sample inventories. Land use should be determined by 
the inventory team based on impressions out in the field (i.e., not from land use maps). 
This field describes how the land is being used, which is not necessarily the same as the 
ownership of the land. The following land use types are included:

Residential (R): Freestanding structures serving one to four families each.

Multi-family residential (M): Structures containing more than four residential units.

[Note: A block of attached one- to four-family structures would be considered multi-
family residential. A residential complex consisting of many separate one- to four-family 
structures and related greenspace would be also considered multi-family residential.]

Commercial/Industrial (C): In addition to standard commercial and industrial land 
uses, this category includes outdoor storage/staging areas as well as parking lots in 
downtown areas that are not connected with an institutional or residential use.

Park (P): Parks include undeveloped (unmaintained) as well as developed areas.

Cemetery (E): Includes any small unmaintained areas within cemetery grounds.

Golf Course (G): Self-explanatory.

Agriculture (A): Cropland, pasture, orchards, vineyards, nurseries, farmsteads and 
related buildings, feed lots, rangeland, timberland/plantations that show evidence of 
management activity for a specific crop or tree production are included.

Vacant (V): This category includes land with no clear intended use. Abandoned 
buildings and vacant structures should be classified based on their original 
intended use.
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Institutional (I): Schools, hospitals/medical complexes, colleges, religious buildings, 
government buildings, etc.

[Note: If a parcel contains large unmaintained areas, possibly for expansion or other 
reasons, treat the area as Vacant. However, small forested islands in a maintained 
landscape would be considered Institutional.]

Utility (U): Power-generating facilities, sewage treatment facilities, covered and 
uncovered reservoirs, and empty stormwater runoff retention areas, flood control 
channels, conduits.

Water/wetland (W): Streams, rivers, lakes, and other water bodies (natural or man-
made). Small pools and fountains should be classified based on the adjacent land use.

Transportation (T): Includes limited access roadways and related greenspaces (such 
as interstate highways with on and off ramps, sometimes fenced); railroad stations, 
tracks and yards; shipyards; airports; etc. If plot falls on any other type of road, or 
associated median strip, classify according to nearest adjacent land use.

Other (O): Land uses that do not fall into one of the categories listed above. This 
designation should be used very sparingly as it provides very little useful information 
for the model. Clarify with comments in Notes.

[NOTE: For mixed-use buildings, land use is based on the dominant use, i.e., the use 
that receives the majority of the foot traffic. It might not always occupy the majority of 
space in the building. For example, a building with commercial use of the first floor and 
apartments on upper floors would be classified as Commercial/Industrial.]

Paper (sample): Enter codes for up to four land use types under ACTUAL LAND 
USE.

Paper (complete): NA. Note that you will be asked later to identify the land use in 
which each tree is located.

PDA (sample): In the Land Use window, click Add and select a land use from the 
drop-down menu. Enter a percentage as described below.

PDA (complete): NA. Note that you will be asked later to identify the land use in 
which each tree is located. 

Percent in each land use: Required for sample inventories. For plots that include only 
one land use, this value is 100%. For plots that include two or more land uses, estimate 
what percentage of the plot each land use occupies. For example, a plot that falls on the 
property line between a house and a convenience store might be 40% residential and 60% 
commercial/industrial. Land use differences must be clearly identifiable on the plot with a 
clear change in human use of the land, not just its cover or ownership. 

Paper (sample): Enter the percent for each land use type under PERCENT IN.

Paper (complete): NA
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PDA (sample): In the Land Use window, after you’ve selected a land use type, 
enter a percentage in % of Plot. Click Save. Add additional land uses until the Total 
% = 100. Then click Exit.

PDA (complete): NA 

Ground Cover

Required for sample inventories. Within the plot, various materials will cover the ground (trees 
and shrubs are considered separately; tree stems as a ground cover are ignored). The crew 
should note the percentage of the plot ground area is covered by the following materials:

Building (%BLDG)

Cement (%CMNT)

Tar (%TAR): Blacktop/asphalt

Rock (%ROCK): Pervious rock surfaces such as gravel, brick, or flagstone walkways 
or patios (without mortar). This category includes sand in playgrounds or added as 
topping to existing soil. Large solid rock outcrops should be listed as cement.

Bare soil (%SOIL): Includes naturally occurring sand.

Duff/mulch (%DUFF/MULCH): Loose organic material, leaf litter.

Herbs (%HERB/IVY): Herbaceous ground cover, other than grass, including 
agricultural crops.

Grass (%MAIN.GRASS)

Unmaintained grass (%UNMAIN.GRASS)

Water (%H20): Includes pools.

Estimate the percentage of each ground cover type to the nearest 5% unless cover 
is minimal. If trace amounts are present, 1, 2, 3%, etc. is acceptable. The sum of the 
proportions must add to 100% per plot. Use the following chart as a guide when estimating 
1 and 5% increments of cover. (Some examples for comparison: a queen size mattress 
covers 35 sq. ft.; a full-size SUV covers 90 sq. ft.).

Percent of 0.1 acre site Area (sq ft) Diameter of circle (ft)
1% 44 7.5
5% 218 16.5
10% 437 23.6
25% 1,091 37.3
50% 2,183 52.7
75% 3,274 64.6
100% 4,365 74.5
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Paper (sample): Enter the percentage of each ground cover under the appropriate 
category (given above in parentheses).

Paper (complete): NA

PDA (sample): In the Ground Cover window, click Add and select a ground cover 
from the drop-down menu. Enter a percentage in the % of Plot field and click 
Save. Continue adding ground covers until Total % = 100, then click Exit.

PDA (complete): NA 

Shrub Information

Optional for sample inventories; not available for complete inventories. You should 
complete this section if you decided to collect information on shrubs during the Phase I: 
Getting Started: Early Decisions. 

For sample inventories, during Plot Information data collection, you were required to enter 
the percentage of the plot that was covered by shrubs. This phase focuses just on that 
area. For inventory purposes, shrubs should be grouped into masses of the same species 
and approximate height. For instance, if your plot includes five azaleas of similar heights 
in different areas, you can group them together and enter them as one group. A tree with 
DBH < 1 inch is considered a shrub. Record a maximum of twelve shrub groups. If there 
are more than twelve, record measurements for the first eleven, then lump the remaining 
shrubs into the twelfth group. 

Paper (sample): For each shrub group, enter data for the four fields below under 
the SHRUB heading. 

Paper (complete): NA

PDA (sample): In the Shrubs window, click Add to add a new shrub group and 
complete the four fields below.

PDA (complete): NA 

Shrub species: Identify the shrub species. If this is not possible, the plant must be 
identified by its genus at a minimum; if genus is not known, then collect a sample for 
identification. 

Paper (sample): Enter species name or species code under SHRUBS > SPECIES. 
Visit the i-Tree website,www.itreetools.org > Resources, for PDF and Excel 
spreadsheet of species code list.

Paper (complete): NA

PDA (sample): In the Shrubs window, after clicking Add, select a species from the 
drop-down list. You can switch among botanical name, common name, and species 
code using the drop-down menu at the top right. You can also search by typing in 
the Species Search box.

PDA (complete): NA 

http://www.itreetools.org
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Shrub height: Measure the height of the shrub group to the nearest 0.1 ft/m. Height of 
shrub groups of a particular species will likely differ across the plot. An average height 
may be used and different shrub masses grouped together where variation in height is 
relatively small.

Paper (sample): Enter under SHRUBS > HEIGHT.

Paper (complete): NA

PDA (sample): In the Shrubs window, enter under Height.

PDA (complete): NA 

Percent of total shrub area: Measure the percent of the total shrub area (i.e., not the 
total plot area) represented by this species/height combination. The total for all the shrub 
groups recorded on the plot must equal 100%. Where there are two or more layers of 
different shrub species, record the percent area of the entire tallest shrub mass, but only 
the area of the shorter shrub mass that is not shaded (overtopped) by the taller shrub, i.e., 
visualize the area of the shrub masses from a birds-eye view, and report the percent of the 
shrub masses as seen from above.

Paper (sample): Enter under SHRUBS > % AREA.

Paper (complete): NA

PDA (sample): In the Shrubs window, enter under % Area.

PDA (complete): NA 

Percent of the shrub mass that is missing: Visualize the shrub mass of this species/
height group as a volume (height x ground area) and record the percent of the volume 
that is missing, i.e., not occupied by leaves. The shrub mass leaves are assumed to start 
at the ground. The intent of this variable is to adjust height and area measurements to 
reveal actual volume of leaves and to allow you to account for voids in vegetation and 
inaccuracies in simple height x area estimates (e.g., height of mass might not be uniform). 
Allow for natural arrangement or spacing of leaves; however, you should investigate the 
interior of the shrub mass to better estimate the missing portions. In the past, crews have 
underestimated the mass missing by not accounting for the interior. 

Percent Missing should be recorded as 0% or as the mid-points of 5% intervals (3, 8, 13, 
18, etc.). 

Paper (sample): Enter under SHRUBS > % MISSING. 

Paper (complete): NA

PDA (sample): In the Shrubs window, enter under % Missing. Click Save to save 
that group, and click Add to continue adding shrub groups until the Total = 100%.

PDA (complete): NA 
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Tree Information

Data collection for living and dead trees starts with the tree farthest to the north and 
proceeds in a clockwise direction. If your plot center is inaccessible and you have 
designated a TMP (see Inaccessible Plot Centers for more information), use it for 
measuring distance and direction, but remember that the plot itself does not shift to have 
the TMP as the center—only measure trees within the true plot boundaries based on the 
true plot center. All trees with DBH ≥ 1 inch should be recorded if at least half of their trunk 
lies within the plot. 

[NOTE: Flagging or chalking each tree as it is measured will help keep track of trees and 
prevent missing or double-entering a tree. Do not leave permanent marks (paint or scribe 
marks) on trees.]

Tree ID: Required. Each tree in a plot requires a unique ID. 

Paper (sample and complete): Enter under TREE ID. Begin with 1 and assign 
sequentially. 

PDA (sample): From the Trees window, click Add. A Tree ID is generated 
automatically and you now have access to four additional tabbed windows: 
Address, Detail, Stems, and Bldg. Each will be used below.

PDA (complete): From the Trees window, click Add. A Tree ID is generated 
automatically based on the Start ID number entered during Log In. You now have 
access to three additional tabbed windows: Address, Detail, and Stems. Each will 
be used below.

Direction from plot center: Required. Direction from plot center to the tree in 
compass degrees/azimuths (e.g., north = 360°; east = 90°; south = 180°). If plot center 
is inaccessible, measure direction from TMP. Make sure that TMP info is recorded in 
Reference Object sections of paper forms or on PDA. 

Paper (sample): Enter azimuth in degrees under DR.

Paper (complete): NA

PDA (sample): In the Address window, use compass circle to define.

PDA (complete): NA.

Distance to plot center: Required. Shortest distance (in ft or m) from plot center to edge 
of trunk at DBH, measured parallel to the ground. In heavily wooded plots, accuracy is 
critical to allow trees to be found in the future. If plot center is inaccessible, measure 
distance from TMP. Make sure that TMP info is recorded in Reference Object section of 
paper forms or on PDA. 

Paper (sample): Enter shortest distance to tree under DS.

Paper (complete): NA
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PDA (sample): In the Address window, enter under Distance to Plot Ctr.

PDA (complete): NA 

Land Use: Required for sample inventories. Record the land use in which the tree is 
located. 

Paper (sample and complete): Use land use codes defined above and enter under 
LAND USE.

PDA (sample): In the Address window, select the land use from the drop-down list. 
Only land uses you identified for the specific plot will be included.

PDA (complete): In the Address window, select the land use from the drop-down 
list.

Species: Required. If the species can not be identified, take and number a sample, record 
in notebook as Plot # XXX unknown #1, etc. If using PDA, record as UNKN#1, UNKN#2, 
etc. Each time that same unknown is encountered on the plot, it should be recorded with 
the same number. Sequentially number unknowns in notebook and attempt to identify 
later. After samples have been identified at the office, go back and enter correct species 
code on paper form or in PDA. If after all references guides have been checked and 
identification of individual species is still difficult (e.g., due to hybridization), then record 
genus if possible. For dead trees, when species or genus cannot be determined, record as 
Dead tree unknown hardwood or Dead tree unknown softwood.

Paper (sample and complete): Enter under TREE SPECIES. If you wish to use 
species codes, you’ll find a PDF and an Excel spreadsheet of the species code list 
on the i-Tree website, www.itreetools.org under Resources.

PDA (sample): In the Detail window, select a species from the drop-down list. You 
can switch among botanical name, common name, and species code using the 
View/Search By list. You can also search by typing in the Species Search box.

PDA (complete): In the Detail window, select a species from the drop-down list. 
You can switch among botanical name, common name, and species code using the 
View/Search By list. You can also search by typing in the Species Search box.

Tree site: Optional. Record whether tree is a street tree or not (S or N). 

Paper (sample and complete): Enter S or N under TREE SITE.

PDA (sample): In the Detail window, select S or N from the drop-down menu under 
Site.

PDA (complete): In the Detail window, select S or N from the drop-down menu 
under Site.

Dead: PDA only. Checking this box will fill in all default options for dead trees 
automatically.

http://www.itreetools.org
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Paper (sample and complete): NA

PDA (sample): In the Detail window, check the box next to Dead if the tree is dead.

PDA (complete): In the Detail window, check the box next to Dead if the tree is 
dead.

Status: This indicates the status of the tree, in relation to earlier inventories. Use the 
following codes to indicate the tree’s status:

O: Original inventory. Use this code for all trees the first time you inventory a study 
area. For nonpermanent plots, only this option is available.

When reinventorying your study area, indicate changes in a tree’s status using the 
following codes: 

N: No change in status. 

P: Planted, new–the tree has been planted since the last inventory

I: Ingrowth, new–the tree existed in the last inventory, but has now reached tree size or 
has seeded in and has reached tree size 

U: Unknown, new–the tree is new but planted vs ingrowth can not be determined

H: Hazard/health problem, removed–the tree has been removed since the previous 
inventory for health or safety reasons 

C: Healthy, removed–a healthy tree was removed by the property owner 

L: Land use change, removed–the tree was removed due to land use change (e.g., 
development of site)

R: Unknown, removed–tree removed for unknown reason 

Paper (sample and complete): Enter the status code under NR.

PDA (sample): In the Detail window, select the Status from the drop-down menu.

PDA (complete): In the Detail window, select the Status from the drop-down menu.

Total tree height: Required. Measure the height to top (alive or dead) of tree (to nearest ft 
or m). For dead trees, downed living trees, or severely leaning trees, height is considered 
the distance along the main stem from ground to tree top.

Paper (sample): Enter tree height under HEIGHT > TOT.

Paper (complete): Enter tree height under Height > Total Height.

PDA (sample): In the Detail window, enter under Tot Hgt.

PDA (complete): In the Detail window, enter under Tot Hgt.
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Height to live top: This height will be the same as total tree height unless the tree is alive 
but the top of the crown is dead. This variable cannot be greater than total tree height. 
Record to the nearest foot or meter. 

Paper (sample and complete): Enter under HEIGHT > LIVE TOP.

PDA (sample and complete): In the Detail window, enter under Live Top.

Height to crown base: Required. Measure height to base of live crown (to nearest ft 
or m). The live crown base is the point on the main trunk perpendicular to the lowest 
live foliage on the last branch that is included in the live crown. The live crown base is 
determined by the live foliage and not by the point where a branch intersects with the main 
bole (Fig. 2). (Record dead trees as -1. PDA will fill in default value of -1 if Dead box was 
checked.) 

Paper (sample and complete): Enter under HEIGHT > CROWN BASE.

PDA (sample and complete): In the Detail window, enter under Crn Base.

Crown width: Required. Measure crown width (to nearest ft or m) in two directions: north-
south and east-west or as safety considerations or physical obstructions allow. If tree is 
downed or leaning, take width measurements perpendicular to the tree bole. (Record dead 
trees as -1. PDA will fill in default value of -1 if Dead box was checked.)

Fig. 2. Illustration of how to measure height to crown base and percent canopy missing.
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Paper (sample): Enter under CROWN WIDTH > N-S and E-W.

Paper (complete): Enter under Crown Attributes > Width N-S and Width E-W.

PDA (sample and complete): In the Detail window, enter under Crn E/W and Crn 
N/S.

Percent canopy missing: Required. Percent of the crown volume that is not occupied 
by branches and leaves. Missing canopy should be measured by two people standing at 
perpendicular angles to the tree (Fig. 3). Visualize the expected “typical crown outline” as 
a symmetrical silhouette created by the live crown width, total height, and height to base 
of live crown measurements. It is assumed to be symmetrical around the center point of 
the measured width of the tree and filled with leaves as if it were a healthy tree in excellent 
condition. Now estimate the percent foliage that is absent due to pruning, dieback, 
defoliation, uneven crown, or dwarf or sparse leaves. Do not include normal interior crown 
voids due to leaf shading. Take into account the natural crown shape for the particular 
species. (Fig. 2)

Be sure to base measurement on the existing crown that you have measured. A third of 
the crown may have been removed for power line clearance or the canopy could be very 
lopsided due to presence of a neighboring tree. However, the crown that remains could 
have a 0% missing value, if the existing crown is full. If the two observers disagree in their 
estimates, follow the guidelines listed below under Crown Rating Precautions.

Record percent canopy missing 
as 0%, 100% or mid-points of 5% 
intervals (3, 8, 13, 18, etc.). (Record 
as 100% for dead trees. PDA has a 
fixed value of 100 if Dead box was 
checked.) 

Paper (sample): Enter under % 
MISS.

Paper (complete): Enter 
under Crown Attributes > % 
Missing.

PDA (sample and complete): 
In the Detail window, select a 
value from the drop-down menu 
for Crn Miss.

Fig. 3 How to position yourself to measure the crown.
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Crown Rating Precautions

Crews must be especially careful when making evaluations under certain conditions and 
follow the procedures below.

Distance from the tree: Attempt to stay at least 1/2 to 1 tree length from the tree being 
evaluated. Some ratings change with proximity to the tree. In some situations, it is 
impossible to satisfy this step, but do the best you can in each case. All evaluations are 
made at grade (same elevation as base of the tree) or up slope from the tree. This may 
not be possible in all cases but never get in the habit of evaluating trees from the down 
slope side.

View of the crown: Two crew members should stand at angles to each other to 
evaluate trees, striving to obtain the best view of the crown. The ideal positions are 90 
degrees apart on flat terrain (Fig. 3). Don’t evaluate the tree from the same position or 
at 180 degrees unless no other option exists. In heavily canopied areas, getting a good 
perspective of the crown becomes difficult. Overlapping branches, background trees, 
and lack of a good viewing area can cause problems when rating some trees. Crews 
need to move laterally to search for a good view. Take special care when rating such 
trees.

Climatic conditions: Cloudy or overcast skies, fog, rain, and poor sun angles may 
affect estimates. Crown diameters may be affected but to a lesser degree than other 
crown indicators. Crown dieback may be underestimated because it is difficult to see 
dead twigs or to differentiate defoliated twigs from dead twigs. Be especially careful 
during poor lighting conditions. Move around a tree to get another view, even if the view 
appears adequate at a specific location.

Heavy defoliation: During heavy defoliation, crown dieback may be overestimated. The 
use of binoculars may help in separating dead twigs from defoliated twigs.

Trees with epicormic branches or sprigs: Trees that are densely covered in epicormic 
sprouts are not considered special cases in field data collection. There are two methods 
for handling this situation. The first choice is not to consider epicormic sprouts as part of 
the live crown base (if located under the actual branches crown base). The foliage the 
epicormics do produce for the tree would be considered for the percent canopy missing, 
proportionately decreasing the amount of percent canopy missing.

EXAMPLE: A tree has epicormic sprouts extending to four feet from the ground, but its 
live crown base is measured at eight feet high. The crew estimates the percent canopy 
missing at 15%, but also estimates the additional four feet of epicormic sprouts to 
contain approximately 5% of canopy cover. The percent canopy missing would then be 
recorded as 10%. All of the percentages would be based on the crown measurements 
(crown widths, total height, and crown base height).
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The second way would be to lower the crown base measurement to the lowest epicormic 
sprout, and then that point would be used to estimate the percent canopy missing of the 
tree. More times then not this method will increase the percent canopy missing.

Either way of handling epicormic branches will work with Eco, but in the field, it is helpful 
to be consistent. Use one method or the other for most, if not all, of the cases when 
encountering epicormic sprouts.

If a tree’s canopy consists only of epicormic sprouts, or if they are located above the 
crown base, then they will be considered the canopy. Measure them as if they were the 
crown.

Resolving measurement differences: If the crown measurement estimates from two 
crew members do not match, arrive at the final value by:

•  Taking an average, if the numbers differ by 10% (2 classes) or less.

•  Changing positions, if the numbers differ by 15% or more and attempt to narrow 
the range to 10% or less.

•  Averaging the two estimates for those trees that actually have different ratings 
from the two viewing areas (ratings of 30 and 70 would be recorded as 50)
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Crown dieback: Required. Percent dieback in crown area. This dieback does not include 
normal, natural branch dieback, i.e., self-pruning due to crown competition or shading in 
the lower portion of the crown. However, branch dieback on side(s) and top of crown area 
due to shading from a building or another tree would be included. For more information, 
see the Forest Inventory and Analysis National Core Field Guide.

Estimate crown dieback as a percentage of the live crown area, including the dieback 
area. Assume the perimeter of the crown is a two-dimensional outline from branch tip to 
branch tip, excluding snag branches and large holes or gaps in the crown (Fig. 4). Crown 
dieback is obtained by two people (Fig. 3) using binoculars. You should be conscious of 
lighting conditions and how light affects the day’s observations, taking extra time under 
limited-light conditions. 

Each individual should 
mentally draw a two-
dimensional crown outline, 
block in the dieback and 
estimate the dieback area. If 
the two observers disagree 
in their estimates, follow the 
guidelines listed above under 
Crown Rating Precautions.

Record crown dieback as 
0%, 100% or mid-points of 
5% intervals (3, 8, 13, 18, 
etc.). (Record as 100% for 
dead trees. PDA has a fixed 
value of 100 if Dead box is 
checked.) 

Paper (sample): Enter 
under DB.

Paper (complete): Enter 
under Crown Attributes 
> % Dieback.

PDA (sample and 
complete): In the Detail 
window, select a value 
from the drop-down 
menu for Dieback.

Fig. 4. Dieback rating examples.
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Crown light exposure: Required. Number of sides of the tree receiving sunlight from 
above (maximum of five). Top of tree is counted as one side. Divide the crown vertically 
into four equal sides. Count the number of sides that would receive direct light if the sun 
were directly above the tree (Fig. 5). One-third of the live crown must be receiving full 
light in order for a side to qualify. A sliver of a side receiving light does not qualify. Use the 
following codes: 

-1: Dead trees. 

0: The tree receives no full light because 
it is shaded by trees, vines, or other 
vegetation.

1: The tree receives full light from the top 
or 1 side.

2: The tree receives full light from the top 
and 1 side (or 2 sides without the top).

3: The tree receives full light from the top 
and 2 sides (or 3 sides without the top).

4: The tree receives full light from the top 
and 3 sides.

5: The tree receives full light from the top 
and 4 sides.

Paper (sample and complete): Enter under CLE.

PDA (sample and complete): In the Detail window, enter under CLE.

Percent impervious surface under the tree: If you decided to collect information related 
to hydrology during Phase I: Getting Started: Early Decisions, this field is required. 
Estimate the percent of the area beneath the dripline of the tree that is impervious. If 
the tree crown crosses out of the plot boundary, the entire area beneath the tree is still 
considered. Record 0%, 100% or mid-points of 5% intervals (3, 8, 13, 18, etc.).

Paper (sample): Enter under % IMP.

Paper (complete): NA

PDA (sample): In the Detail window, select a value from the drop-down menu for 
%Imperv.

PDA (complete): NA

Percent shrub cover under the tree: If you decided to collect information related to 
hydrology during Phase I: Getting Started: Early Decisions, this field is required. Estimate 

Fig. 5: Crown light exposure
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the percent of the area beneath the drip line that is occupied by shrubs. If the tree crown 
crosses out of the plot boundary, the entire area beneath the tree is still considered. 
Record 0%, 100% or mid-points of 5% intervals (3, 8, 13, 18, etc.).

Paper (sample): Enter under % SHRUB.

Paper (complete): NA

PDA (sample): In the Detail window, select a value from the drop-down menu for 
%Shrub.

PDA (complete): NA

DBH: Required. Record the tree’s DBH on the uphill side of the tree to the nearest 0.1 
inch/cm. For trees with irregular DBHs (Fig. 6):

Forked (multi-stemmed) tree: If the point of pith separation is above ground (Fig. 7), 
the plant is considered to be one tree. Measure the DBH of up to six stems separately. 
If the tree has more than six stems with DBH ≥1 inch, lower the measurement height to 
1 ft above the ground and record the diameter of up to six stems (selecting the largest 
and ignoring any others). If the pith union is below ground, each stem is considered a 
separate tree (included bark down to ground line is a good indicator that pith union is 
below ground).

Root sprouts: Any root sprouts with DBH ≥1 inch should be measured as separate 
trees. Root sprouts with DBH < 1 inch can be ignored.

Tree with butt-swell or bottleneck: Measure these trees 1.5 ft. above the end of the 
swell or bottleneck if the swell or bottleneck extends 3.0 ft. or more above the ground.

Tree with irregularities at DBH: On trees with swellings, bumps, depressions, branches 
at DBH height, diameter will be measured immediately above the irregularity at the 
place it ceases to affect normal stem form.

Tree on slope: Measure diameter at 4.5 ft. from the ground along the bole on the uphill 
side of the tree.

Leaning tree: Measure diameter at 4.5 ft. from the ground along the bole. The 4.5 ft. 
distance is measured along the underside face of the bole.

Fig. 7. Measuring DBH in forked (multistemmed) trees.
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Live windthrown tree: Measure from the top of the root collar along the length to 4.5 ft.

Paper (sample): For normal conditions, enter under DBH > column 1. Use columns 
2–6 if necessary.

Paper (complete): For normal conditions, enter under DBH1. Use DBH2–DBH6 if 
necessary.

PDA (sample and complete): DBH entry fields are accessed under the Stems tab. 
Click Add to begin entering DBHs. The stem ID will be generated automatically. 
Enter a value under Diameter.

DBH measurement height: If DBH was not measured at 4.5 ft, measure the height where 
DBH was taken. 

Paper (sample and complete): Enter under HT DBH.

PDA (sample and complete): In the Stems window, a value of 4.5 is generated 
automatically. Correct if necessary.

DBH measured: PDA only. Whenever possible DBH should actually be measured, but if 
necessary it can be estimated visually. If DBH was measured check this box on the PDA. 

Paper (sample and complete): NA

PDA (sample and complete): In the Stems window, if direct measurements were 
made, check the box next to DBH Measured.

Fig. 6. Measuring irregular DBHs.
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Direction to building: If you decided to collect information related to energy effects during 
Phase I: Getting Started: Early Decisions, this field is required. For trees (≥20 ft. tall) that 
are located within 60 ft. of space-conditioned residential buildings that are three stories or 
fewer in height (two stories and an attic), record the direction (azimuth in degrees) from 
the tree to the closest part of the building. For multi-family dwellings, treat all the units in 
the building as a single building. The building does not have to be located on the plot. The 
energy analyses are currently set to run for typical building types and climate zones of the 
United States. Up to three buildings can be recorded using the paper forms; an unlimited 
number of buildings can be recorded with the PDA.

Paper (sample): Enter the direction to the three closest buildings under TREES 
NEAR BUILDINGS > D1/D2/D3.

Paper (complete): NA

PDA (sample): Building-related fields are accessed under the Bldg tab. Click Add 
to add the first building. The Bldg ID will be filled in automatically. Enter a value 
under Direction.

PDA (complete): NA 

Shortest distance to building: If you decided to collect information related to energy 
effects during Phase I: Getting Started: Early Decisions, this field is required. For buildings 
recorded above, measure the shortest distance from the tree to the closest part of the 
building (in m or ft). 

Paper (sample): Enter the distance to the three closest buildings under TREES 
NEAR BUILDINGS > S1/S2/S3.

Paper (complete): NA

PDA (sample): In the Bldg window, add a value under Distance and click Save to 
save that building. Add additional buildings if necessary.

PDA (complete): NA 

Finishing Up the Plot or Site

For complete inventories, continue entering trees until all trees on the site have been 
inventoried. Check thoroughly to be sure all required fields are complete and all entries are 
reasonable.

For sample inventories, continue entering trees until all trees on plot have been accounted 
for. It is the responsibility of each crew to complete all variables before leaving the sample 
plot. Before leaving the plot, check thoroughly to be sure all required fields are complete 
and all entries are reasonable. For PDA users, once all trees have been entered, click 
Exit/Done and check the box on the Plots window next to Mark Completed. You’re ready 
to move on to the next plot. 
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Quality Assurance Plan

This Quality Assurance (QA) Plan was designed specifically for i-Tree Eco data collection 
using either volunteer or professionally trained field crews. Although originally intended for 
sample inventories, it can be modified for complete inventories.

It is important to implement QA procedures to ensure accurate data. By setting standards 
and monitoring fieldwork, one can prevent or at least detect and correct errors and 
eliminate the repetition of most errors. Quality assurance procedures used in data 
collection should be documented and sent along with the field data to the Syracuse Unit. 
Information on Quality Assurance procedures is included in the final report.

After the initial training period, periodic inspections should be made of every crew’s 
fieldwork. Inspections are the most important mechanism for assuring quality data. The 
number of errors detected will determine the frequency of inspections.

Definitions

Quality Assurance: Quality Assurance (QA) is a procedure to ensure that the field data 
are collected accurately. QA involves a series of hot and cold checks of the field plots.

Hot Check: Trainer works with the crew as they conduct measurements on the plot to 
ensure that they have mastered the measurement techniques. Hot checks are normally 
done as part of the training process. Trainer observes crews during data collection and 
checks their measurements while the crew is at the plot. Hot checks are informal, allowing 
for one-on-one interaction between the trainer and the trainee. Errors encountered during 
hot checks are corrected.

Cold Check: Cold checks are done at regular intervals throughout the field season. An 
inspector or alternate crew member revisits a plot after it has been completed. The original 
crew is not present, and critical measurements are checked. Plots should be selected at 
random so field crews do not know which plots will have a cold check. Errors encountered 
during cold checks are corrected.

QA Timing

After the initial field training, a series of hot and cold checks should be completed on 
approximately 5% of the plots, with more cold than hot checks (e.g., 70% cold and 30% 
hot). Every crew should be hot and cold checked. It is important to perform several QA 
checks early in the data collection process, but occasional checks should be performed 
throughout the field season. 

Week 1 and Week 2: Hot checks are conducted on a variety of plot types (wooded, 
residential, etc.)
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Weeks 3–7: Cold checks are conducted on a variety of plot types (e.g., plots with low/no 
tree cover, plots with a few trees, and plots with high number of trees). For plots with <5 
trees, verify that all trees on the plot were measured, verify species identification is correct, 
re-measure DBH and total height, and verify building interaction for all trees. For plots with 
>5 trees, verify that all trees on the plot were measured and verify species identification 
is correct for all trees. Then for 5 randomly selected trees, re-measure DBH and total 
HEIGHT, and verify building interaction. Use the paper data collection forms during QA for 
each plot selected, with remeasurements recorded for the selected trees. 

Variables to Remeasure

The following variables should be remeasured and recorded on the QA tree data forms. 
Measurement quality objectives (MQOs) are also listed. MQOs are objective, quantitative 
statements describing the tolerable level of error (deviation between true and measured 
value) for a given measurement. They are the objective standards against which data 
quality is measured. An MQO for a measurement generally consists of a maximum 
acceptable error size and the percent of the time that measurement error must be less than 
or equal to the maximum error. When measurements can be repeated with uniform results 
by several individuals, it is proper to set close tolerance limits that define acceptable data.

For variables that require subjective evaluation, tolerance limits should reflect the degree 
of subjectivity. Attributes with greater subjectivity should have broader tolerance limits.

Variable Measurement unit MQO
Land use Land use No errors, 99% of the time
Plot tree cover 5% classes Within two 5% classes, 95% of 

the time
Tree count
  < 25 trees on plot Presence/absence No errors, 90% of the time
  ≥ 25 trees on plot Presence/absence Within 3% of total, 99% of the 

time
Tree species (or genus if 
species cannot be determined)

Species No errors, 95% of the time

DBH
  Tree with 1–10 inch DBH 0.1 inch Within  0.1 inch, 95% of the time
  Tree with > 10 inch DBH 0.1 inch Within 3%, 95% of the time
Tree total height 1 ft Within 10%, 95% of the time
Building interaction No. of buildings No errors, 95% of the time

For all other measurements at the plot and tree level, make sure all items have been 
measured/recorded by the crew and that values are reasonable. There is no need to 
remeasure anything else unless a problem is obvious.
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On the data sheet, highlight measurements where tolerances have been exceeded. 
Keep notes on accuracy of the other data collected. If major problems are encountered, 
document what you did to fix them (e.g., if one species is consistently being incorrectly 
identified, state that you re-trained the crew, went back to previously completed plots, and 
fixed them). Documentation as to how the problem was fixed is critical.

NOTE: For any stray errors, talk with the crew to determine why errors occurred. Determine 
if these few errors are symptomatic of a bigger problem. If you recognize a trend and the 
problems are consistent from plot to plot, corrective action needs to take place: retrain 
the crews, fix the data sheets, and/or go back to the affected plots and re-measure the 
necessary items. The key, critical items to focus on are species identification and number 
of trees on the plot. Trends in diameter measurement are important to note. (Is the crew 
consistently measuring too high or too low?)
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Transferring Data to the Desktop

Once field data have been collected, they need to be transferred to the desktop and sent 
for processing.

Opening an existing project

To open the project you created during Phase II, open the Eco desktop application from 
your computer’s Start menu. 

1  Click File > Open Project and navigate to the location where you saved it. 

2  Click Open to open the project. 

Paper Forms

1  Click Edit > Enter or Edit Data to enter data collected on paper and the Paper 
Data Entry window will open.

2  For sample inventories, the list of plots will appear. 

a  Highlight the PlotID corresponding to the plot ID on the paper form and click 
Edit Plot. Enter the data for each plot, matching the data entry form with 
the paper form. 

b  Click Save when you are finished with each plot. 

c  If you need to add additional plots beyond those included in the list, click 
Add Plot and complete the form.

3  For complete inventories, click Add Tree to begin entering data.

a  Enter the data for each tree, matching the data entry form with the paper 
form.

b  Click Save when you are finished with each tree. 

c  Click Edit Tree or Delete Tree to make changes or remove a tree entry.

PDAs

You must exit the Eco application on the PDA before uploading the data. 

Phase IV: Back at Your Desk: Running Eco
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For sample inventories: 

1  To exit from the Plots menu, select Exit from the drop-down menu at the bottom 
and click Go. 

2  On the main menu click Exit. 

For complete inventories: 

1  To exit from the Trees menu, click Exit/Done. 

2  From the main menu, click Exit.

To continue on your desktop:

1  Click Tools > PDA Utility and the PDA interface will open with the PDA tab active. 

2  With the PDA connected to your computer, ActiveSync working, and the Eco PDA 
application not running, click Check PDA Status. 

3  Then click Retrieve Data from PDA. 

4  Click OK to clean completed plots from the PDA. 

Making changes 

If you would like to edit or enter any new inventory data: 

1  Click Edit > Enter or Edit Data. The inventory list will open. 

2  Highlight the PlotID or TreeID you would like to edit, click the Edit Plot or Edit Tree 
button and make any changes necessary. 

3  Click Save Edits when you are finished. 

4  For sample inventories, if you need to add additional plots beyond those included 
in the list, click Add Plot and complete the form. 

5  For complete inventories, click Add Tree to add a new record and complete the 
form.

Rechecking Data in the Field

On some occasions, you may find that you need to return to the field to recheck inventory 
entries, for example, to perform Quality Assurance checks. In this case, you can select 
records to be transferred from the desktop to the PDA, so you know which trees or plots to 
return to. Currently, this option is only available for complete inventory projects.



45	

On your desktop: 

1  Click Tools > PDA Utility and the PDA interface will open with the PDA tab active. 

2  With the PDA connected to your computer, ActiveSync working, and the Eco PDA 
application not running, click Check PDA Status. 

3  Click the button labeled Select Recorded Tree Data to Send to PDA. The 
inventory list will appear.

4  Check the box next to the appropriate records and click OK. 

Your records should now appear in the PDA.

Transferring Data to the Forest Service

When data entry is complete, the project information must be sent to the US Forest 
Service Northern Research Station in Syracuse. To begin data transfer:

1  Click Tools > Send Data to Forest Service for Processing. 

2  A dialogue box entitled Contact Information opens. Fill in the boxes, being 
particularly careful with your email address. Add any comments you feel are 
important to understanding your project data. International users should provide 
the total size of their study area for cross reference in this dialog box.

3  When you have filled in and checked all the information, click OK. Your contact 
information will be attached to your project file and uploaded automatically to a 
server, notifying the US Forest Service Research Unit in Syracuse that your data 
are ready for processing. 

Downloading Results from the Forest Service

When your data have been processed, you will be notified by email that the results are 
ready to download. A file name for the results will be supplied in the email.

1  Open the Eco program and then open your project. 

2  Click Tools > Load Data from Forest Service for Reporting. 

3  In the File window, enter the name of the file from the email notification you 
received. The recommended method is to copy the file name from the email, then 
paste it into this dialogue box so that the file name is accurate. 

4  Click OK. Eco will automatically download your results from the server and place 
them in the correct database location on your computer.



46	

Reporting Results

There are two ways to view the results of your Eco analysis: using the Reports menu on 
the tool bar or by clicking View on the tool bar and selecting View Project Window. This 
opens an outline on the left. Click on each plus sign to reveal the options below. The 
same charts and tables are available under both Reports and View, but the View Project 
Window additionally allows you to see fine-scale detail regarding each plot, under the 
Input section. 

Keep in mind that each chart and table may include several pages. To switch between 
English and metric units, select the appropriate button above the chart or table.

Available charts 

•  Tree density by land use 

•  Number of trees by land use

•  Leaf area by land use

•  Leaf area density by land use

•  Origin of live trees, percent by land use

•  Carbon storage by land use

•  Carbon storage density by land use

•  Annual carbon sequestration by land use

•  Annual carbon sequestration density by land use

•  Monthly pollutant removal by trees and shrubs

Available tables 

•  Percent of tree species population by land use and DBH

•  Percent of tree species population by DBH

•  Percent of condition for trees by land use

•  Percent of DBH and condition classes for trees by land use

•  Percent of trees by condition class

•  Origin of live trees, percent by land use

•  Susceptibility of trees to gypsy moth by land use

•  Susceptibility of trees to Asian longhorned beetle by land use

•  Percent of predicted land use in actual land use

•  Species richness, Shannon/Wiener Diversity Index
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•  Percent ground cover by land use

•  Total estimates for trees by species

•  Total estimates for trees by land use

•  Leaf area and biomass for trees by DBH and land use

•  Leaf area and biomass for shrubs by land use

•  Leaf area and biomass for trees and shrubs by land use

•  Per area estimates for trees

•  Energy effects from trees

•  Pollutant removal

Printing and exporting results

1  To print: With the desired chart or table open, click the Print icon above it. 

2  To export, first select the desired format (PDF, RTF, or CSV) from the drop-down 
menu above the chart or table and then click Export.

Written report

Eco will automatically generate a written summary report of your results (approximately 15 
pages). This option is only available for sample inventories. To view the report:

1  Click Reports > Written Report. 

2  An initial dialogue box will ask the population of your city. You can find the 
information at www.census.gov/popest/cities/cities.html. 

3  The report will open in the project window and can be printed by clicking the Print 
icon or exported in PDF or RTF (which can be edited using any word processing 
program such as Microsoft Word) format.

Pack Project

 The Pack Project option allows you to create a zip folder that includes all the necessary 
database and project files to transfer your Eco project from one computer to another or to 
share the project with another user. To begin the process:

1  Click File > Pack Project and type a name for the zip file that will be created.

The file will include the Eco project file, input database, output (estimation) database, and 
NLCD image files if available. To unpack the project on the new computer:

1  Extract the files into one folder to simplify file management. 

www.census.gov/popest/cities/cities.html
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2  Select the Eco project file and double-click to open. 

3  You will be prompted to select the input database and the estimation database for 
the project. In each case, navigate to the folder with the extracted files and select 
the appropriate database.

4  Reconnect the NLCD files (if available) by selecting File > Update Project. Then 
navigate to the folder where the extracted files are located and select the cover, 
impervious, and canopy images as directed.

5  Save the project.

Maps (Beta)

With Eco’s Maps option (still in Beta form and under development), results of your analysis 
related to carbon storage, carbon sequestration, structural information, pollution removal, 
canopy cover, available planting space, and tree density are mapped directly onto NLCD 
aerial imagery, allowing you to visualize the information spatially. 

NOTE: The Maps option is only available if you conducted a stratified sample 
inventory. Also, due to limited data availability, the Maps option is currently only 
available for projects in the United States.

Keep in mind that there are several relevant limitations to the data: (1) Thin, linear 
features such as bridges can be overwhelmed by the spectral response of the surrounding 
surface material, particularly water. In some cases this will produce data artifacts where 
portions of a bridge span may not register as impervious cover. (2) Impervious cover 
and tree canopy are not necessarily mutually exclusive as tree canopy may exist over 
top of impervious cover. You should be aware that both of these limitations will impact 
subsequent map calculations and thus display. (3) If land use classes in your Eco analysis 
are not NLCD land cover classes, then the extrapolation of effects to the cover maps will 
be approximations based on the assumptions that the average results from the Eco land 
use per unit canopy fit the NLCD classes as assigned by the user. (4) Because the canopy 
cover from the NLCD maps likely differs somewhat from the canopy cover estimates from 
Eco, the total effects as illustrated by the maps will be off in proportion to the differences 
in the cover estimates. For example, if NLCD estimates 20% tree cover, and UFORE 

NOTE: The three NLCD datasets (land cover, tree canopy, impervious cover) MUST 
have been downloaded at the same time so they have the exact same extents. If these 
images are downloaded separately they will not align correctly and all subsequent 
output processing will be invalidated.
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estimates 40%, then the total estimate as portrayed on the map will be underestimated by 
50% (20/40).

You should already have collected the necessary map data, but if not, return to Phase I: 
Getting Started: Gathering Map Data. Then incorporate the maps in the project by entering 
their locations under File > Update Project. 

To begin working with the Maps tool, click Reports > Maps. 

Land Cover

The first window that appears asks you to match NLCD land cover classes with your 
classification scheme. NLCD land cover classification categories are listed on the left. 
In the drop-down boxes on the right, the land cover classes that you defined when you 
created your sample using ArcGIS will be listed. You must match each of your land cover 
to the most appropriate NLCD category.  For example, if you have a “Wetlands” category, 
you would use this for both “Woody Wetland” and “Herbaceous Wetland.” 

It is important to appropriately match land cover categories in this step. Subsequent map 
calculations performed on the NLCD image data are inherently dependent upon this step. 
Inappropriate match-ups between categories will skew the output image results.

When you are finished, click OK.

Map outputs

The map results window consists of four sub-windows: the downloaded NLCD Land 
Cover, Tree Canopy, and Impervious Cover imagery, as well as the chosen map Output. 
Under the Output Options drop-down menu at the bottom right, you can view the maps 
for carbon storage, carbon sequestration, structural information, pollution removal, canopy 
cover, available planting space, and tree density.

Map controls

The following controls can be used to manipulate the Maps results window:

Imagery Window: Click and drag with mouse to pan the images

Maximize / Restore Image Window: Enlarge a single window

Zoom Level of Image Windows: Select desired zoom from drop-down or enter value

Full Extent: Zoom to full extent of map images

Scroll Bars: Toggle image window scrolling on or off

Legends: Toggle map legends on and off

Save Output: Once processing is complete, select a location to save the output image
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Reset Output: Clear the processing selection and reset the output image

Output Options: Select the desired output result

Faster Output: By default the output image is turned off during processing for faster 
processing. Unchecking this box results in a real-time update of the output image at a 
much slower pace.

The windows pan and zoom in unison. The output maps can be saved as TIFF images 
and brought into GIS programs for further mapping or inserted into other documents.

Map usage notes

Output processing time is system dependent. On slower machines, processing may take 
several minutes. The output processing progress is shown by a progress bar at the bottom 
of the screen. Occasionally, this progress bar will appear to stall due to other system 
activity on your computer. You should NOT exit the program at this point. Instead, wait a 
few more minutes for the processing to complete.
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Appendix 1: Random Plots Workbook:  
Stratified Sample

These instructions are designed to help users of all skill levels create random i-Tree Eco 
sample plots, plot centers, and the associated Eco-required data within your defined study 
area. ESRI ArcGIS v9.x software is used (the instructions are compatible with ArcGIS v. 8 
with some modifications). Sample plots are stratified by land cover type (not by land-use 
data collected in the field). For purposes of example, 2001 USGS National Land Cover 
Database (NLCD) data are employed as strata.

These instructions are composed of four basic steps:

1  Prepare project area data

2  Prepare strata (land cover types) 

3  Generate sample plots

4  Create Eco-ready output

When you are finished, you will have created the following:

•  Projected area-of-interest (AOI) map layer composed of a single (multi-part) polygon.

•  Projected land cover map layer conforming to the AOI boundaries and composed 
of singular, multi-part land cover polygons with Eco-required fields added and 
populated.

•  Random sample plots point map layer with Eco-required fields added and 
populated. (The points are the plot centers.) 

•  Sample plot areas polygon map layer. (The polygons are the plots.)

•  Eco-ready strata area report text file.

•  Eco-ready plot list report text file.

•  Eco-ready PRJ file.

Tips

•  These instructions require use of a few simple i-Tree tools within the iTree.mxd 
ArcMap project file that can be downloaded from the i-Tree website at www.
itreetools.org under Resources.

•  Advanced GIS users can primarily follow the bulleted overviews with special 
attention to the detailed instructions in areas such as field names and types.

http://www.itreetools.org
http://www.itreetools.org
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•  Obtain projection/coordinate system and map unit information from the map data 
provider.

•  Final map units must be either feet or meters.

•  AOI examples are large polygons such as city boundary, park areas, or a 
management zone(s). 

•  ESRI shapefiles, coverages, or geodatabases can be used; shapefiles are easiest.

•  Practice good file management using folders to hold copies of original data, folders 
to hold output, employing logical file naming, etc.

•  Save the iTree.mxd project periodically through all steps.

•  Temporarily turn off any web browser pop-up blockers.

•  Decide in advance the number of plots for each stratum.

Common tools

 Open/Browse      ArcToolbox      Add Data   Properties

Project Area Data Preparation

Overview

•  Obtain a GIS map layer representing the area-of-interest (AOI) polygon(s) for your 
project area.

•  Launch the ArcMap application of ArcGIS at the ArcView, ArcEditor, or ArcInfo 
level.

•  Open and save the iTree.mxd project with a new name at your preferred location.

•  Load the AOI map layer into the view.

•  Define the projection/coordinate system of the AOI.

•  Reproject the AOI to a system using feet or meters if needed.

•  Dissolve the AOI into a single polygon (single, multi-part polygon if more than one 
polygon).

Results

•  Projected AOI map layer composed of a single (possibly multi-part) polygon.
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Detailed instructions

1  Obtain an area-of-interest (AOI) polygon from your GIS Department or an online 
resource such as ESRI’s Geography Network (www.geographynetwork.com/). 

2  Download the i-Tree.mxd file from www.itreetools.org and save it to your computer.

3  Launch ESRI’s ArcMap application at the ArcView (or ArcEditor or ArcInfo) level.

4  Click the Open icon button to browse for the iTree.mxd. The iTree.mxd project file 
contains a custom toolbar for random sample generation and UFORE report 
output.  
 

5  Save a copy of the iTree.mxd project with a new name at a new location via the 
File > Save As menu.

6  Open ArcToolbox. 

7  Use the Add Data button to navigate to and load the AOI polygon map layer to the 
current view. An “Unknown Spatial Reference” message may appear; click OK to 
move past it.

8  If necessary, use ArcToolbox to define the projection of the AOI map layer 
according to your data provider’s specifications. (If a projection is already defined, 
skip to Step 9):

a  Navigate to ArcToolbox > Data Management Tools > Projections and 
Transformations > Define Projection.

b  Complete the Data Projection 
form.  
 
For Input Dataset, choose 
the AOI map layer from the 
drop-down list. For Coordinate 
System, click the Properties 
button to the right.  
 
In the Spatial Reference Properties window that appears, click Select and 
choose the coordinate system indicated by your data provider.

9  If necessary, use ArcToolbox to reproject your AOI map layer to a system using feet 
or meters, ideally selecting a projection system already in use by your organization 

http://www.geographynetwork.com/
http://www.itreetools.org
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or a commonly used system such as State Plane or UTM in the United States:

a  Navigate to ArcToolbox > Data Management Tools > Projections and 
Transformations > Feature > Project.

b  Complete the Project form.
 
For Input Dataset, select the 
AOI map layer from the drop-
down menu.  
 
Input Coordinate System 
should be grayed out based 
on your work in the previous 
step.  
 
For Output Dataset or 
Feature Class, use the 
Browse button to the right 
and navigate to a suitable 
location to save the output 
file and give it a name.  
 
For Output Coordinate 
System, click the Properties 
button to the right, and in 
the Spatial Reference 
Properties window that 
appears, click the Select button and navigate to the proper coordinate 
system.  
 
For Geographic Transformation, select the first choice in the drop-down 
list if prompted with an “Undefined Geographic Transformation” message. 
Click OK when you’ve completed all the boxes.

10  If your AOI has more than one polygon, use ArcToolbox to dissolve them:

a  Navigate to ArcToolbox > Data Management Tools > Generalization > 
Dissolve. 

b  Complete the Dissolve window.
 
For Input Features, select the AOI map layer from the drop-down list. 
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Results

Area-of-interest (AOI) polygon map layer

•  Verify AOI map layer is loaded into the map view. It may be necessary to right-
click the new AOI layer and select Zoom to Layer.

•  It should have one record present in its table. Right-click the new AOI layer 
name in the map layers list and choose Open Attribute Table.

The AOI polygon map layer is now ready to be used to clip the strata layer.

For Output Feature Class, use the Browse 
button to navigate to a suitable location and 
give the file a name.  
 
For Dissolve Field, check the data field 
attribute value that unifies the AOI.  Example: 
a “Name” field containing the city name of 
an AOI, even across physically separate city 
sections.  
 
Leave the Statistics field blank. 
 
Ensure the Create Multipart Features box is 
checked. Click OK to finish.
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Strata Preparation

Overview

•  Obtain a land cover GIS map layer encompassing the AOI polygon(s) for the 
project area.

•  Convert the land cover data to polygons, if needed.

•  Dissolve the land cover polygons into single, multi-part polygons for each land 
cover category.

•  Define the projection/coordinate system of the land cover data if needed.

•  Reproject the land cover data to a system using feet or meters if needed.

•  Clip the land cover data to the AOI area.

•  Select each land cover category and give it a plain text name.

•  Add Eco-required fields and calculate appropriate values for them.

Results

•  Projected, clipped land cover map layer composed of multi-part polygons with Eco-
required fields added and populated.

•  NLCD canopy and impervious surface layers for use later with the i-Tree software 
suite. 

Detailed Instructions

1  Obtain an area-of-interest (AOI) polygon from your GIS Department or an online 
resource such as the Multi-Resolution Land Characteristics Consortium (MRLC) 
(www.mrlc.gov):

a  To obtain 2001 NLCD 
data, visit the MRLC 
website, choose Access 
Data > Seamless Data 
Download. A new 
window will pop-up with 
links to both the MRLC 
Consortium Viewer 
and User Instructions. 
After reviewing the user 
instructions, launch the 
Viewer.

www.mrlc.gov
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b  Zoom and pan to your AOI, making sure 
you cover the entire AOI, plus a bit more.

c  	Click on the Download tab at right, and 
make sure only Land Cover, Canopy, 
and Impervious are checked: [Note: 
Downloading Canopy and Impervious 
now will enable you to use them later in 
Eco’s Maps function. All three must be 
downloaded at the same time.]

d  Use the Download tool to delineate a 
square area on the map for download and in the resulting 
pop-up window, click Download to download and save each 
of the three layers. Delineating and downloading all three 
layers during the same online mapping session ensures 
each layer covers the same exact area and each layer aligns 
correctly with the rest. 

NOTE: The download files consist of raster (image) data. Each file is composed of 
pixels, and each pixel contains information such as land cover type. A metadata file 
describing the layers’ Entity and Attribute information is included as well. The names 
of the land cover categories can be found within.
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e  Unzip the compressed files to your desired location.

f  The download files are named numerically. Load each into ArcMap to 
determine which file is the land cover layer. Canopy and impervious layers 
can be removed from the view.

g  Right-click the land cover layer and click Zoom to layer as it is most likely 
in a different projection/coordinate system.

2  Use ArcToolbox to convert the land cover raster data to polygons:

a  Navigate to ArcToolbox > Conversion Tools > From Raster > Raster to 
Polygon.

b  Fill out the Raster to Polygon form.
 
For Input Raster, 
choose your land cover 
map layer from the 
drop-down menu. 
 
For Field, select the 
field containing the 
land cover values 
(refer to metadata 
documentation if 
necessary). 
 
Under Output Polygon 
Features, use the Browse button to locate a suitable location and create a 
filename for the resulting polygon map layer. 
 
The Simplify polygons box should be UNCHECKED.
 
Click OK.

3  Use ArcToolbox to dissolve the land cover polygon(s):

a  Navigate to ArcToolbox > Data Management Tools > Generalization > 
Dissolve.

b  Fill out the Dissolve form.
 
Under Input Features, choose the land cover polygon map layer from the 
drop-down list. 
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For Output Feature Class, use the 
Browse button to navigate to a suitable 
location and create a file name for the 
resulting map layer. 
 
Under Dissolve_Field(s), check the 
GRIDCODE data field (whose attribute 
value holds the Land Cover values). 
 
Leave the Statistics Field(s) blank.
 
The box next to Create Multipart 
Features should be checked.
 
Click OK.
 
 
 
 
 
 
 
 
 
 
 

4  If needed, use ArcToolbox to define the projection of the dissolved land cover 
polygon map layer according to your data provider’s specifications:

a  Downloaded NLCD data have their projection pre-defined by the MRLC. If 
your projection is already defined, you can skip to step 5. 
 
Projection: Albers 
False_Easting: 0.000000 
False_Northing: 0.000000 
Central_Meridian: -96.000000 
Standard_Parallel_1: 29.500000 
Standard_Parallel_2: 45.500000 
Latitude_Of_Origin: 37.500000 
Linear Unit: Meter (1.000000) 
Geographic Coordinate System: GCS_North_American_1983 
Angular Unit: Degree (0.017453292519943295) 
Prime Meridian: Greenwich (0.000000000000000000) 
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Datum: D_North_American_1983 
  Spheroid: GRS_1980 
    Semimajor Axis: 6378137.000000000000000000 
    Semiminor Axis: 6356752.314140356100000000 
    Inverse Flattening: 298.257222101000020000

b  If the projection is NOT pre-defined, navigate to ArcToolbox > Data 
Management Tools > Projections and Transformations > Define 
Projection. 
 
Fill out the Define Projection form:

 
Under Input Dataset, choose the land 
cover polygon map layer from the drop-
down list. 
 
For Coordinate System, click the 
Properties button at right, and in the 
Spatial Reference Properties window 
that appears, click the Select button and 

navigate to the proper coordinate system. The proper coordinate system is 
determined by your data provider.

5  Use ArcToolbox to project the dissolved land cover polygon data. For consistency 
in placing sample plots, project the land cover data to the projection/coordinate 
system chosen above for the AOI data:

a  Navigate to ArcToolbox > Data 
Management Tools > Projections 
and Transformations > Feature > 
Project.

b  Fill out the Project form.
 
Under Input Dataset, choose the 
dissolved land cover polygon map 
layer from the drop-down list. 
 
The Input Coordinate System 
should be grayed out with the 
NLCD Albers projection system. 
 
Under Output Dataset or Feature 
Class, use the Browse button to 
navigate to a suitable location and 
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choose a file name for the resulting map layer. 
 
Under Output Coordinate System, lick the Properties button at right 
and in the Spatial Reference Properties window, click the Select button 
and navigate to the coordinate system employing either feet or meters as 
previously selected  for the AOI. 
 
If you are prompted with an “Undefined Geographic Transformation” 
message, select the first choice in the drop-down menu under Geographic 
Transformation. 
 
Click OK.
 
Right-click the projected land cover map layer and select Zoom to layer.

6  Use ArcToolbox to clip the dissolved land cover polygon map layer by the AOI map 
layer:

a  Navigate to ArcToolbox > Analysis Tools > Extract > Clip.

b  Complete the Clip form.
 
Under Input Features, select the 
projected and dissolved land cover 
polygon map layer from the drop-down 
list. 
 
Under Clip Features, choose the 
projected and dissolved AOI map layer 
from the drop-down list. 
 
Under Output Features, use the 
Browse button to navigate to a suitable 
location and choose a file name for the 
resulting map layer. 

 
Leave the XY Tolerance field and the units field blank.
 
Click OK.

7  If necessary, use the Add Data button to navigate to and load the clipped land 
cover polygon map layer to the current view. The land cover map layer should now 
conform to the project area boundaries.

8  Use ArcToolbox to add Eco-required fields to the clipped land cover map layer:
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a  Navigate to ArcToolbox > Data 
Management Tools > Fields > Add Field.

b  Complete the Add Field form. [For 
experienced users, fields can be added via 
the ArcMap table view as well.] 
 
Under Input Table, select the clipped land 
cover map layer from the drop-down list. 
 
For Field Name, enter:  Strat_ID 
For Field Type, select LONG from the drop-
down list. 
 
Skip the following fields:  
 
Field Precision
Field Scale 
Field Length 
Field Alias 
Field is Nullible 
Field is Required 
Field Domain 
 
Click OK.

c  Repeat the steps above as follows for these four additional fields: 
 
Field Name:  GRID_TXT 
Field Text: Select TEXT.
 
Field Name:  Strata 
Field Text: Select TEXT.
 
Field Name:  Strat_Area 
Field Text: Select DOUBLE.
 
Field Name:  No_Plots1 
Field Text: Select LONG.

9  Use regular Selection Queries and ArcToolbox to calculate text values that are 
equivalent to the land cover categories for the clipped land cover map layer:

a  Examine the metadata documentation file that you downloaded with the 
NLCD Land Cover data.  



63	

Each GRIDCODE value corresponds to one 
land cover category. 
 
Use the GRIDCODEs to decipher the land 
cover data.

b  In the tool bar, choose Selection > Select 
by Attributes.

c  Complete the Select by Attributes form.
 
For Layer, select your processed land cover 
map layer. 
 
For Method, select Create a new selection.
 
To add the necessary “equations” to the 
SELECT * FROM box at the bottom:
 
 
 

1. Double-click the “GRIDCODE” field name from the list above. 
2. Click the equals button.
3. Click the Get Unique Values button.
4. Double-click the first land cover GRIDCODE value in the list. 
A properly formatted query will look like this: “GRIDCODE”=11. 
 
Click Apply.

d  With the features in this first land cover 
category selected, use ArcToolbox to give the 
land cover category a text name. 
 
Navigate to ArcToolbox > Data Management 
Tools > Fields > Calculate Field.
 
Complete the Calculate Field window.
 
Under Input Table, select the processed land 
cover polygon map layer from the drop-down 
list. 
 
For Field Name, select GRID_TXT from the 
drop-down list. 
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Under Expression, enter an appropriate name to describe the land cover 
type, for example:  “Developed High Intensity”  (including quotes!)
 
Skip Expression Type.
Skip Code Block.
 
Click OK.
 
Open the table and verify that only the selected feature records were 
populated with the appropriate land cover category text. (Right-click the 
land cover polygon map layer in the map layers list and select Open 
Attribute Table.)

e  Repeat step 9a-d for each land 
cover category present in the land 
cover polygon map layer.

f  From the Selection menu, choose 
Clear Selected Features to 
unselect the last land cover features.

10  Use ArcToolbox to calculate values for the Eco-specific fields added to the clipped 
land cover map layer:

a  Navigate to ArcToolbox > Data Management Tools > Fields > Calculate 
Field.

b  Fill out the Calculate Field form 
[For experienced users, the 
Field Calculator could be used 
via the ArcMap table view. Also, 
later versions of ArcGIS have 
a Calculate Geometry option 
available via a right-click on the 
field name in the table.] 
 
For Input Table, select the 
processed land cover polygon map 
layer from the drop-down list. 
 
For Field Name, select Strat_ID.
For Expression, enter:  [FID]+1 
Skip Expression Type (default is 
typically VB). 
Skip Code Block.
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Click OK.

c  Repeat for the Strata field.
 
For Field Name, select Strata.
For Expression, enter:  [GRID_TXT] 

d  Repeat for the Strat_Area field
 
For Field Name, select Strat_Area.
For Expression, enter:  Output 
For Expression Type, select  VB. 
Under Code Block, enter this code (hint – copy and paste from here):
 
  Dim Output as double  
  Dim pArea as Iarea    
  Set pArea = [shape]   
  Output = pArea.area  

Results

Converted, dissolved, projected, and clipped polygon land cover map layer with 
Eco-required fields added and populated.

•  It should align with and conform to the project area boundaries.

•  It should have ONE record representing 
EACH land cover category present in its table. 
(Right-click the land cover polygon map layer 
name in the map layers list, and choose Open 
Attribute Table).

The land cover polygon map layer is now ready to be 
used for plot generation.
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Sample Plot Generation

Overview

•  Select each land cover category and run the Random Plots tool from the i-Tree 
toolbar for each land cover category.

•  Merge the resulting random plots data together.

•  Define the projection of the merged random plots data.

•  Spatially join the land cover data to the random plots data.

•  Add Fields to the random plots data.

•  Calculate field values for random plots data.

•  Buffer the random plots point data to form plot areas.

Results

Random sample plots point map layer with Eco-required fields added/populated.

Detailed instructions

1  Use regular selection queries 
and the Random Plots tool to 
select an individual land cover 
category and add the number of 
desired plots to it:

a  From the Selection 
menu, choose Select by 
Attributes.

b  Fill out the Select by 
Attributes form.
 
Under Layer, ensure that 
the processed land cover 
map layer is selected. 
 
For Method, select 
Create a new selection.
 
To add the necessary 
“equations” to the 
SELECT * FROM box: 
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Double-click the “GRID_TXT” field name from the list above. 
Click the equals button.
Click the Get Unique Values button.
Double-click the first land cover GRID_TXT value in the list. 
 
A properly formatted query will look like this: “GRID_TXT”=’Developed, High 
Intensity’. 
 
Click Apply.

c  Click to select the processed land cover map 
layer in the map layers list and then click the 
Random Plots tool in the i-Tree toolbar.

d  Enter the desired number of sample plots for this land cover in the Random 
Point Generator window.

e  Click Compute and then select a location and file name for the sample 
plots point map layer to be created. Sample plots will be created for each 
land cover category as a separate map layer file. Choose a name for each 
file that reflects the category as they will eventually be merged together into 
one sample plots layer, e.g.,  plots_Developed_HighIntensity.

f  Repeat Step 1a-e for each land cover category.

g  Click Close to exit the 
Random Point Generator 
window.

h  From the Selection menu, 
choose Clear Selected 
Features to unselect the last 
land cover features.

NOTE: The number of plots per land 
cover is determined by the area of the 
land cover in relation to the entire study 
area. For example, if the given land cover 
represents 20% of the study area, 20% 
of the total number of plots should fall in 
that land cover. A minimum of 20 plots 
per stratum is recommended.
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2  Use ArcToolBox to  merge the individual land cover category plot map layer files 
together:

a  Navigate to ArcToolbox > Data Management Tools > General > Merge 
and complete the Merge form.

 
From the drop-down list under Input 
Datasets, select each land cover 
plot layer, one at a time. 
 
For Output Database, click the 
Browse button to navigate to a 
suitable location and choose a file 
name for the resulting map layer, 
e.g., SamplePlots_Merge. 
 
Skip the Field Map option.
 
Click OK.

3  Use ArcToolbox to define the 
projection of the merged sample 
plots point map layer according to 
your data provider’s specifications:

a  Navigate to ArcToolbox > Data 
Management Tools > Projections 
and Transformations > Define 
Projection.

b  Complete the Define Projection 
form.
 
For Input Dataset,  choose the 
merged sample plots point map 
layer from the drop-down list. 

 
For Coordinate System, click the Properties button at right and in 
the Spatial Reference Properties window, click the Select button and 
navigate to the proper coordinate system. The proper coordinate system is 
the one you selected for the AOI map layer.

4  Perform a spatial join between the merged sample plots point map layer and the 
land cover polygon map layer:
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a  This step assigns land cover 
types to the sample plot points.

b  Right-click the merged sample 
plots layer and select Joins and 
Relates > Join.
 
 
 
 

c  Complete the Join Data form. 
 
Under What do you want to join 
to this layer?  select Join data 
from another layer based on 
spatial location.
 
Under Choose the layer to join to 
this layer…  select the land cover 
polygon layer.  
 
Under Each point will be given 
all the attributes of the polygon 
that: click the button next to it falls 
inside.
 
Under The result of the join will 
be saved into a new layer, use 
the Browse button to navigate to a 
suitable location and choose a file 
name for the resulting map layer. 
 
Click OK.

5  Use ArcToolbox to add Eco-
required fields to the spatially 
joined sample plots point map 
layer:

a  Navigate to ArcToolbox > Data Management Tools > Fields > Add Field.
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b  Complete the Add Field form. [For 
experienced users, fields can be added via 
the ArcMap table view as well.] 
 
For Input Table, select the spatially joined 
sample plots point map layer from the 
drop-down list. 
 
For Field Name, enter:  ID 
 
For Field Type, select LONG  from the 
drop-down list. 
 
Skip the following fields:  
 
Field Precision
Field Scale 
Field Length 
Field Alias 
Field is Nullible 
Field is Required 
Field Domain 
 
Click OK.

c  Repeat the steps above as follows for these five additional fields: 
 
Field Name:  LCCode 
Field Text: Select SHORT.
 
Field Name:  X_Coord 
Field Text: Select DOUBLE.
 
Field Name:  Y_Coord 
Field Text: Select DOUBLE.
 
Field Name:  LCType 
Field Text: Select TEXT.
 
Field Name:  MapUnits 
Field Text: Select TEXT.

6  Use ArcToolbox to calculate values for the Eco-specific fields added to the 
spatially joined sample plots point map layer in step 2:
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a  Navigate to ArcToolbox > Data 
Management Tools > Fields > 
Calculate Field.

b  Complete the Calculate Field form.
 
For Input Table, select the sample plots 
point map layer from the drop-down list. 
 
For Field Name, select ID.
For Expression, enter:  [FID]+1 
Skip Expression Type.
Skip Code Block.
 
Click OK.

c  Repeat for the LCCode field.
 
For Field Name, select LCCode.
For Expression, enter:  [Strat_ID] 

d  Repeat for the X_Coord field.
 
For Field Name, select X_Coord.
For Expression, enter:  Output 
For Expression Type, select VB. 

 
Under Code Block, enter this code (hint – copy and paste from here):
 
  Dim Output As Double  
  Dim pPoint As IPoint  
  Set pPoint = [Shape]  
  Output = pPoint.X    

e  Repeat for the Y_Coord field.
 
For Field Name, select Y_Coord.
For Expression, enter:  Output 
For Expression Type, select VB.
Under Code Block, enter this code (hint – copy and paste from here):
 
  Dim Output As Double  
  Dim pPoint As IPoint  
  Set pPoint = [Shape]  
  Output = pPoint.Y    
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f  Repeat for the MapUnits field.
 
For Field Name, select MapUnits.
For Expression, enter either: 
 
 “Foot_US”   (including quotes!) if your map units are in feet.
OR 
“Meters”  (including quotes!) if your map units are in meters.

g  Verify the attributes have been correctly modified in the sample plots point 
map layer. 
 
Right-click the new, sample plots point map layer in the map layers list, and 
choose Open Attribute Table.
 
Scan through the fields and their values to verify they are correct. 
 
Note that no projection system is assigned to the plots layer. If desired, it 
can be defined using steps similar to those for defining the AOI projection 
system above.

7  Use ArcToolbox to buffer the spatially joined sample plots point map layer. This 
step creates the plot of your desired size around the plot centers:

a  	Navigate to ArcToolbox > 
Analysis Tools > Proximity > 
Buffer.

b  Complete the Buffer form.
 
Under Input Features, select the 
spatially joined sample plots point 
map layer from the drop-down list. 
 
For Output Feature Class, use 
the Browse button to navigate 
to a suitable location and choose 
a file name for the resulting map 
layer. 
 
For Distance, in the Linear Unit 
box, enter the distance value 
from the table below, based 
on your desired plot size. [The 
distance is the radius of the plot.] 
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Skip the following entries: 
 
Side Type 
End Type 
Dissolve Type 
Dissolve Field(s)

c  The buffered sample points layer is added to the map view automatically; 
zoom in to examine individual plot areas.

For plot size: Enter:

Map units in feet

1/5 acre 52.66

1/10 acre 37.24

1/20 acre 26.33

1/100 acre 11.78

Map units in meters

1/5 hectare 25.23

1/10 hectare 17.84

1/20 hectare 12.62

1/100 hectare 5.64

Results 

Sample plots point map layer

•  User-defined number of plots randomly spread throughout each stratum (land 
cover)

•  Plot points assigned with land cover categories

•  Eco-required fields added and populated

Sample plot areas polygon map layer



74	

Create Eco-ready Output

Overview

•  Run the UFORE Plot List Report tool.

•  Run the UFORE Strata Area Report tool.

Results

•  Eco-ready Plot List report text file.

•  Eco-ready Strata Area report text file.

•  Eco-ready PRJ file. 

Detailed Instructions

1  Select the spatially joined sample plots point map 
layer in the map layers list and click the UFORE 
Plot Report tool in the i-Tree toolbar to create the 
Plot Report:

a  Respond to the questions to confirm your map units.

b  In the next window, navigate to a suitable location and choose a file name 
for the Plot Report.

c  If the report is completed correctly, the UFORE Plot Report completed box 
will appear.

d  If a field is missing or incorrectly 
named, an error message will 
appear. Even though the output 
will be completed, you must 
correct the mistake by returning to 
the previous instructions.

e  Once the mistake is corrected, repeat these steps to output a new, 
corrected Plot Report.

2  Select the processed land cover polygon layer in 
the map layers list and click the UFORE Strata 
Report tool in the i-Tree toolbar to create the 
Strata report:

a  Respond to the questions to confirm your map units.
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b  In the next window, navigate to a suitable location and choose a file name 
for the Strata Report.

c  If the report is completed correctly, the UFORE Strata Report completed 
box will appear.

d  If a field is missing or incorrectly 
named, an error message will 
appear. Even though the output 
will be completed, you must 
correct the mistake by returning 
to the previous instructions.

e  Once the mistake is corrected, repeat these steps to output a new, 
corrected Strata Report.

Results

Three Eco-ready reports:

•  Plot listing

•  Strata listing

•  PRJ file (automatically created in the Define Projection/Reprojection steps 
above as part of the AOI Shapefile)



76	



77	

Appendix 2: Random Plots Workbook:  
Unstratified Sample

These instructions are designed to help users of all skill levels create random i-Tree Eco 
sample plots, plot centers, and the associated Eco-required data within your defined study 
area. ESRI ArcGIS v9.x software is used (the instructions are compatible with ArcGIS v. 8 
with some modifications). These instructions comprise three basic steps.

1  Prepare project area data.

2  Generate sample plots.

3  Create Eco-ready output.

When you are finished, you will have created the following:

•  Projected area-of-interest (AOI) map layer composed of a single (multi-part) polygon.

•  Random sample plots point map layer with Eco-required fields added and 
populated. (The points are the plot centers.) 

•  Sample plot areas polygon map layer. (The polygons are the plots.)

•  Eco-ready strata area report text file.

•  Eco-ready plot list report text file.

•  Eco-ready PRJ file.

Tips

•  These instructions require use of a few simple i-Tree tools within the iTree.mxd 
ArcMap project file that can be downloaded from the i-Tree website at www.
itreetools.org under Resources.

•  Advanced GIS users can primarily follow the bulleted overviews with special 
attention to the detailed instructions in areas such as field names and types.

•  Obtain projection/coordinate system and map unit information from the map data 
provider.

•  Final map units must be either feet or meters.

•  AOI examples are large polygons such as city boundary, park areas, or a 
management zone(s). 

•  ESRI shapefiles, coverages, or geodatabases can be used; shapefiles are easiest.

http://www.itreetools.org
http://www.itreetools.org
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•  Practice good file management using folders to hold copies of original data, folders 
to hold output, employing logical file naming, etc.

•  Save the iTree.mxd project periodically through all steps.

•  Temporarily turn off any web browser pop-up blockers.

Common tools

 Open/Browse      ArcToolbox      Add Data   Properties

Project Area Data Preparation

Overview

•  Obtain a GIS map layer representing the area-of-interest (AOI) polygon(s) for your 
project area.

•  Launch the ArcMap application of ArcGIS at the ArcView, ArcEditor, or ArcInfo 
level.

•  Open and save the iTree.mxd project with a new name at your preferred location.

•  Load the AOI map layer into the view.

•  Define the projection/coordinate system of the AOI.

•  Reproject the AOI to a system using feet or meters if needed.

•  Dissolve the AOI into a single polygon (single, multi-part polygon if more than one 
polygon).

•  Add Eco-required fields and calculate appropriate values for them.

Results

Projected AOI map layer composed of a single (possibly multi-part) polygon with Eco-
required fields added and populated.

Detailed instructions

1  Obtain an area-of-interest (AOI) polygon from your GIS Department or an online 
resource such as ESRI’s Geography Network (www.geographynetwork.com/). 

http://www.geographynetwork.com/


79	

2  Download the i-Tree.mxd file from www.itreetools.org and save it to your computer.

3  Launch ESRI’s ArcMap application at the ArcView (or ArcEditor or ArcInfo) level.

4  Click the Open icon button to browse for the iTree.mxd. The iTree.mxd project file 
contains a custom toolbar for random sample generation and UFORE report 
output:  
 

5  Save a copy of the iTree.mxd project with a new name at a new location via the 
File > Save As menu.

6  Open ArcToolbox. 

7  Use the Add Data button to navigate to and load the AOI polygon map layer to the 
current view. An “Unknown Spatial Reference” message may appear; click OK to 
move past it.

8  Use ArcToolbox to define the projection of the AOI map layer according to your 
data provider’s specifications. (If a projection is already defined, skip to Step 9):

a  Navigate to ArcToolbox > Data Management Tools > Projections and 
Transformations > Define Projection.

b  Complete the Data Projection form. 
 
For Input Dataset, choose the AOI map layer from the drop-down list. 
 
For Coordinate System, click the Properties button to the right. In the 
Spatial Reference Properties window that appears, click Select and 
choose the coordinate system indicated by your data provider.
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9  If necessary, use ArcToolbox to reproject your AOI map layer to a system using feet 
or meters, ideally selecting a projection system already in use by your organization 
or a commonly used system such as State Plane or UTM in the United States:

a  Navigate to ArcToolbox > Data Management Tools > Projections and 
Transformations > Feature > Project.

b  Complete the Project form.
 
For Input Dataset, select the AOI map layer from the drop-down menu. 
 
Input Coordinate System should be grayed out based on your work in the 
previous step.  
 
For Output Dataset or Feature Class, use the Browse button to the 
right and navigate to a suitable location to save the output file and give it a 
name.  

 
For Output Coordinate System, 
click the Properties button to the 
right, and in the Spatial Reference 
Properties window that appears, 
click the Select button and 
navigate to the proper coordinate 
system.  
 
For Geographic Transformation, 
select the first choice in the 
drop-down list if prompted with 
an “Undefined Geographic 
Transformation” message. Click 
OK when you’ve completed all the 
boxes. 
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10  If your AOI has more than one polygon, use ArcToolbox to dissolve them:

a  Navigate to ArcToolbox > Data Management Tools > Generalization > 
Dissolve. 

b  Complete the Dissolve window.
 
For Input Features, select the AOI map layer from the list. 
 
For Output Feature Class, use the Browse button to navigate to a suitable 
location and give the file a name.  
 
For Dissolve Field, check the data field attribute value that unifies the AOI.  
Example: a “Name” field containing the city name of an AOI, even across 
physically separate city sections.  
 
Leave the Statistics field blank. 
 
Ensure the Create Multipart Features box is checked. Click OK to finish.
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11  Use ArcToolbox to add Eco-required fields to the projected, dissolved AOI map 
layer. [For experienced users, fields can be added via the ArcMap table view as 
well.]

a  Management Tools > Fields > 
Add Field.

b  Complete the Add Field form. 
 
Under Input Table, select the 
clipped land cover map layer from 
the dropdown list. 
 
For Field Name, enter:  Strat_ID 
For Field Type, select LONG from 
the drop-down list. 
 
Skip the following fields:  
 
Field Precision
Field Scale 
Field Length 
Field Alias 
Field is Nullible 
Field is Required 
Field Domain 
 
Click OK.
 
 

c  Repeat the steps above as follows for these THREE additional fields: 
 
Field Name:  Strata 
Field Text: Select TEXT.
 
Field Name:  Strat_Area 
Field Text: Select DOUBLE.
 
Field Name:  No_Plots1 
Field Text: Select LONG.
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12  Use ArcToolbox to calculate values for the Eco-specific fields added to the 
projected, dissolved AOI map layer. [For experienced users, the Field Calculator 
can be used via the ArcMap table view. Also, later versions of ArcGIS have a 
Calculate Geometry option available via a right-click on the field name in the table.]

a  Navigate to ArcToolbox > Data 
Management Tools > Fields > Calculate 
Field.

b  Fill out the Calculate Field form 
For Input Table, select the AOI polygon 
map layer from the drop-down list. 
 
For Field Name, select Strat_ID.
For Expression, enter:  1 
Skip Expression Type (default is typically 
VB). 
Skip Code Block.Click OK.

c  Repeat for the Strata field.
 
For Field Name, select Strata.
For Expression, enter:  “Single Strata”  
(including quotes!)

d  Repeat for the Strat_Area field.
 
For Field Name, select Strat_Area.
For Expression, enter: Output 
For Expression Type, select VB.

 
Under Code Block, enter this code (hint – copy and paste from here):
 
  Dim Output as double   
  Dim pArea as Iarea     
  Set pArea = [shape]    
  Output = pArea.area   

e  Repeat for the No_Plots1 field
 
For Field Name, select No_Plots1.
For Expression, enter:  XX  where XX is the total number of plots to be 
generated. 
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Results

Area-of-interest (AOI) polygon map layer with Eco-required fields added and 
populated.

•  Verify AOI map layer is loaded into the map view. It may be necessary to right-
click the new AOI layer and select Zoom to Layer.

•  It should have one record present in its table. Right-click the new AOI layer 
name in the map layers list and choose Open Attribute Table.

The AOI polygon map layer is now ready to be used for plot generation.
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Sample Plot Generation

Overview

•  Run the Random Plots tool from the i-Tree toolbar.

•  Add fields to the random plots data.

•  Calculate field values for random plots data.

•  Buffer the random plots point data to form plot areas.

Results

•  Random sample plots point map layer with Eco-required fields added/populated.

•  Sample plot areas polygon map layer. 

Detailed instructions

1  Click to select the AOI polygon layer in the map layers 
list and then click the Random Plots tool in the i-Tree 
toolbar:

a  Enter the desired number of sample plots in the Random Point Generator 
window.

b  Click Compute and then select a location and file name for the sample 
plots point map layer to be created.

c  Click Close to exit the Random Point Generator window.
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2  Use ArcToolbox to add Eco-required fields to the newly created sample plots point 
map layer:

a  Navigate to ArcToolbox > Data 
Management Tools > Fields > Add Field. 
[For experienced users, fields can be added 
via the ArcMap table view as well.]

b  Complete the Add Field form.  
 
For Input Table, select the sample plots 
point map layer from the dropdown list. 
 
For Field Name, enter:  ID 
For Field Type, select LONG  from the drop-
down list. 
 
Skip the following fields:  
 
Field Precision
Field Scale 
Field Length 
Field Alias 
Field is Nullible 
Field is Required 
Field Domain 
 
Click OK.

c  Repeat the steps above as follows for these five additional fields: 
 
Field Name:  LCCode 
Field Text: Select SHORT.
 
Field Name:  X_Coord 
Field Text: Select DOUBLE.
 
Field Name:  Y_Coord 
Field Text: Select DOUBLE.
 
Field Name:  LCType 
Field Text: Select TEXT.
 
Field Name:  MapUnits 
Field Text: Select TEXT.
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3  Use ArcToolbox to calculate values for the Eco-specific fields added to the 
spatially joined sample plots point map layer in step 2:

a  Navigate to ArcToolbox > Data 
Management Tools > Fields > 
Calculate Field.

b  Complete the Calculate Field 
form. 
 
For Input Table, select the sample 
plots point map layer from the 
dropdown list. 
 
For Field Name, select ID.
For Expression, enter:  [FID]+1 
Skip Expression Type.
Skip Code Block.
 
Click OK.

c  Repeat for the LCCode field.
 
For Field Name, select LCCode.
For Expression, enter:  1 

d  Repeat for the X_Coord field
 
For Field Name, select X_Coord .
For Expression, enter:  Output 
For Expression Type, select VB.

 
Under Code Block, enter this code (hint – copy and paste from here):
 
  Dim Output As Double   
  Dim pPoint As IPoint   
  Set pPoint = [Shape]   
  Output = pPoint.X     

Repeat for the Y_Coord field
 
For Field Name, select Y_Coord.
For Expression, enter:  Output 
For Expression Type, select VB.
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Under Code Block, enter this code (hint – copy and paste from here):
 
  Dim Output As Double   
  Dim pPoint As IPoint   
  Set pPoint = [Shape]   
  Output = pPoint.Y     

e  Repeat for the LCType field.
 
For Field Name, select LCType.
For Expression, enter:  “Single Strata” (including quotes!)

f  Repeat for the MapUnits field.
 
For Field Name, select MapUnits.
For Expression, enter either: 
 
 “Foot_US”   (including quotes!) if your map units are in feet.
OR  
“Meters”  (including quotes!) if your map units are in meters.

g  Verify the attributes have been correctly modified in the sample plots point 
map layer. 
 
Right-click the new, sample plots point map layer in the map layers list, and 
choose Open Attribute Table.
 
Scan through the fields and their values to verify they are correct. 
 
Note that no projection system is assigned to the plots layer. If desired, it 
can be defined using steps similar to those for defining the AOI projection 
system above.

4  Use ArcToolbox to buffer the spatially joined sample plots point map layer. This 
step creates the plot of your desired size around the plot centers.

a  	Navigate to ArcToolbox > Analysis Tools > Proximity > Buffer.

b  Complete the Buffer form.
 
Under Input Features, select the sample plots point map layer from the 
drop-down list. 
 
For Output Feature Class, use the Browse button to navigate to a suitable 
location and choose a file name for the resulting map layer. 
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For Distance, in the Linear Unit box, enter 
the distance value from the table below, 
based on your desired plot size. [The 
distance is the radius of the plot]. 
 
Skip the following entries: 
 
Side Type 
End Type 
Dissolve Type 
Dissolve Field(s)

c  The buffered sample points layer is added 
to the map view automatically; zoom in to 
examine individual plot areas.

For plot size: Enter:

Map units in feet

1/5 acre 52.66

1/10 acre 37.24

1/20 acre 26.33

1/100 acre 11.78

Map units in meters

1/5 hectare 25.23

1/10 hectare 17.84

1/20 hectare 12.62

1/100 hectare 5.64
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Results 

Sample plots point map layer

•  User-defined number of plots randomly spread throughout the AOI

•  Eco-required fields added and populated

Sample plot areas polygon map layer
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Create Eco-ready Output

Overview

•  Run the UFORE Plot List Report tool.

•  Run the UFORE Strata Area Report tool.

Results

•  Eco-ready Plot List report text file

•  Eco-ready Strata Area report text file

•  Eco-ready PRJ file 

Detailed Instructions

1  Select the sample plots point map layer in the map 
layers list and click the UFORE Plot Report tool in 
the i-Tree toolbar to create the Plot Report.

a  Respond to the questions to confirm your map units.

b  In the next window, navigate to a suitable location and choose a file name 
for the Plot Report.

c  If the report is completed correctly, the UFORE Plot Report completed box 
will appear.

d  If a field is missing or incorrectly 
named, an error message will 
appear. Even though the output 
will be completed, you must 
correct the mistake by returning to 
the previous instructions.

e  Once the mistake is corrected, repeat these steps to output a new, 
corrected Plot Report.

2  Select the AOI polygon layer in the map layers 
list and click the UFORE Strata Report tool in 
the i-Tree toolbar to create the Strata report.

a  Respond to the questions to confirm your map units.

b  In the next window, navigate to a suitable location and choose a file name 
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for the Strata Report.

c  If the report is completed 
correctly, the UFORE Strata 
Report completed box will 
appear.

d  If a field is missing or incorrectly 
named, an error message will 
appear. Even though the output 
will be completed, you must correct the mistake by returning to the previous 
instructions.

e  Once the mistake is corrected, repeat these steps to output a new, 
corrected Strata Report.

Results

Three Eco-ready reports:

•  Plot listing

•  Strata listing

•  PRJ file (automatically created in the Define Projection/Reprojection 
steps above as part of the AOI Shapefile)
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Appendix 3: International Limitations

The following information is provided to summarize international limitations and data 
requirements for users considering using i-Tree Eco outside the United States. This 
information is a supplement to the i-Tree Eco manual and other documentation which 
primarily provide details for use of the Eco model within the United States. The i-Tree 
Team is currently working with cooperators to improve functionality of the model outside 
the U.S as time and limited resources will permit.

Processing time

Processing time for international Eco projects can range from 2-6 months after field 
data are submitted for analysis.  This is due to additional formatting time required by the 
Forest Service to make adjustments to the model to accept and analyze international 
data. Processing time can vary depending on the current backlog and the amount of data 
integrity issues needing resolution.

Species list limitations

International Eco users may find that certain trees are not available in the Eco species 
database. A methodology for integrating new species along with necessary characteristics 
into the Eco species database has not yet been developed. You are instead advised to 
choose a substitute tree/shrub species from the list that has similar characteristics in 
terms of size, structure and leaf type.  A unique substitution should be made for each 
tree not available on the list because reporting (charts and tables) will be generated with 
the substitute species; you may then edit the reports to reflect the true tree species. The 
USDA Plants Database and other resources may help users in this process. Please submit 
your species substitution list to the Forest Service for reference when submitting project 
data. 

Air pollution data

Users outside of the United States will need to supply a full year of local hourly pollution 
data in the specified format. See Gathering General Data in Phase I for more information. 

Weather data

The Forest Service uses weather data that are available for international cities from 
the National Climatic Data Center. Therefore, most international users will not need to 
supply this information. However, in some instances, international weather data may 
be incomplete or unavailable and international users will need to find and submit local 
weather data in the required format. Reference weather data and formatting documents 
are available at www.itreetools.org under Resources.

www.itreetools.org
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Energy effects 

This model component is designed for US climate types, building types, energy use and 
emission factors. As such, this model component is limited in international applications, 
except for possibly Lower Canada. Previous international users have requested that their 
data be analyzed using the values of U.S. cities with similar climates. However, the model 
estimates are highly uncertain in these instances and the Forest Service will not estimate 
economic values in these cases. Users should consider international energy effect 
limitations carefully before deciding to collect tree-building interaction data.

Structural value

The Eco model uses the Council of Tree and Landscape Appraisers (CTLA) formula 
methodology to determine the structural value of trees within the United States. The Eco 
model currently does not have the data needed to generate amenity values using other 
accepted international methods for determining tree values. Therefore, structural values 
are not estimated for international Eco projects.

Carbon valuation 

The model estimates monetary values associated with carbon storage and sequestration 
by multiplying carbon values by $22.8/tonne of carbon. This is based on the estimated 
social costs of carbon dioxide emissions for 2001 to 2010 from the literature. Carbon 
valuation is not estimated for international projects. See Frankenhauser 1994 in the 
UFORE methods paper for details.

Pollution removal valuation

The monetary value of pollution removal by trees is estimated using the median externality 
values for the United States for each pollutant analyzed. Recently, the values were 
adjusted to 2007 values, based on the producer’s price index, and are now in dollars per 
tonne. International literature and other resources are currently being evaluated to decide 
how to update pollution valuation numbers in the future.  

Charts and tables

Certain charts and tables may not be available to international Eco users because of 
limitations in the Eco databases needed to generate values for cities outside the U.S.  
The Forest Service can provide raw data output files which are used to generate the Eco 
charts and tables as a substitute in some instances.
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Appendix 4: Data Collection Forms

The following pages include the data collection forms for complete and sample inventories. 
For sample inventories, you’ll need to print one copy per plot.
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PLOT SKETCH AND NOTES FOR PLOT RELOCATION 

 
(Note distance and direction from plot center to fixed objects; sketch fixed objects in relation to plot center) 

 
Plot address= Plot contact info: 
Notes: Name and 
Title:_______________ 
 Phone 
#______________________ 
 
 
 
 
 
 
 
LOCATING REFERENCE OBJECTS/LANDMARKS (Identify at least 1 object) 
Measure Reference Object (1) description______________________________________ 
Distance to Reference Object (1)______________ 
Direction to Reference Object (1)_____________ 
Measured Reference Object (2) description_____________________________________ 
Distance to Reference Object (2) ______________ 
Direction to Reference Object (2)_____________ 
Tree Measurement Point (TMP): Reference Object (1) used  Y/N 
                           Reference Object (2) used  Y/N 
Measurement Unit: M/E 
 
Percent Measured________ 
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ACTUAL LAND USE= PERCENT IN= 
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SPACE (%)= 

 
%BLDG %CMNT %TAR %ROCK %SOIL %DUFF/ 

MULCH 
%HERB/ 
IVY 

%MAIN. 
GRASS 

%UNMAIN 
GRASS 

%H2O GROUND 
COVER 

 
 
 

         

 
SPECIES HEIGHT % 

AREA 
% 
MISSING 

SPECIES HEIGHT  % 
AREA 

% 
MISSING 

SPECIES HEIGHT % 
AREA 

% 
MISSING 

            
            
            

S
H
R
U
B
S 

            
 



PL
O

T 
ID

= 
T

R
E

E 
SP

E
C

IE
S 

D
B

H
H

EI
G

H
T 

C
R

O
W

N
 W

ID
TH

 
T

R
E

ES
 N

EA
R

 B
U

IL
D

IN
G

S 

T
R

E
E 

 ID
 

N
R

D
R

D
S

 
L

A
N

D
 

U
SE

H
T 

D
B

H
 

1
2

3
4

5
6

TO
T 

LI
V

E 
TO

P 
C

R
O

W
N

B
A

SE
 

N
-S

E
-W

 
% M

IS
S 

D
B

 
% IM

P 
% SH

R
U

B
 

C
L

E
D

1 
S1

 
D

2 
S2

 
D

3 
S3

 
T

R
E

E
 

SI
T

E 


